Laptop, 6 ekranów, geforce 8600 gs - skąd ta awaria?


(P Lorenc) #1

Witam,

mam problem z laptopem. Chciałbym ustalić jego przyczynę, czym on dokładniej jest i poradzić się Was co powinienem zrobić w tej sytuacji.

Po uruchomieniu laptopa wyświetla mi się 6 ekranów. Mam system Vista. Udało mi się raz wejść do systemu awaryjnego, ani razu uruchomić system normalnie. Niestety w BIOSie również występuje ta liczba ekranów.

Czytałem, że jest to podobno typowy problem z moją kartą graficzną - mianowicie: NVIDIA Geforce 8600 GS. Są one częściej narażone na usterki, co miał przyznać sam producent. Ciężko mi jednak uznać, że mi też się trafiła "trefna" karta, skoro komputer ma już ponad 2 lata (tym samym nie jest już na gwarancji).

Jak dowiedzieć się czy to na pewno problem karty graficznej i tylko ona jest uszkodzona, a nie np.: płyta główna lub matryca?

Historia awarii:

Po raz pierwszy ten problem pojawił się 2 dni temu. Najpierw był bluescreen, a potem 6 ekranów. Pracował wtedy na baterii. Wydawało mi się jednak, że być może jest to spowodowane przegrzaniem. Wyłączyłem komputer. Uruchomiłem go po ok. 2 godzinach -> wszystko działało normalnie, więc go w spokoju zostawiłem wyłączonego.

Po niecałej dobie działałem na nim podczas mrozu (ok. -5 stopni C) - ok. 2 godzin (podłączony do prądu)- nie było żadnych problemów. Następnie kilkanaście minut później uruchomiłem go w budynku, błąd pojawił mi się po kilkunastu minutach pracy (pracował na baterii).

Nie wiem czy to różnica temperatur, czy kwestia baterii/prądu ma jakiekolwiek znaczenie. Teraz po kolejnej nocy problem występuje cały czas.

Proszę o pomoc.

PS Załączam zdjęcie.

http://img842.imageshack.us/img842/4657 ... ekrany.jpg


(pete1) #2

moim zdaniem uszkodzenie na stale , cos z grafika , optymalna temp dla pracy lapka to 15-20 stopni , plus oczywiscie , temp pokojowa , gdy jest za goraco przegrzeje sie , gdy za zimno para skrapla sie w srodku , za dlugo byl na mrozie , 5-10 minut max , mozliwe ze gdybys go zostawil na 2-3 godziny zeby "odtajal" z tego zimna , byloby ok

Następnie kilkanaście minut później uruchomiłem go w budynku, błąd pojawił mi się po kilkunastu minutach pracy (pracował na baterii).

juz masz odpowiedz


(P Lorenc) #3

Oddałem do naprawy. Mają zastosować reballing i jeszcze generalne czyszczenie laptopa. W sumie 450zł. Twierdzą, że wystarcza na sporo czasu. Heh, mam obawy, ale oby to funkcjonowało...

Czy ktoś ma jeszcze doświadczenie z takim błędem?