Laptop AMILO Pa 1510 - bardzo wolna praca


(Cholewcia) #1

Witam,

Posiadam laptopa Fujitsu Siemens AMILO Pa 1510,

parametry: ATI Radeon® Xpress 1100, AMD® Turion™64 X2 (TL-50), 512 RAM, HDD 80 GB, system Windows XP Home de SP2.

Podczas oglądania filmu zaczął sie przeciągać dźwięk i po chwili zrobił sie stan z matrix wszystko tak jak by zamarło spowolnienie totalne. Uruchamianie Xp trwało prawie 20 min nawet po wyłączeniu wszystkiego co sie przy starcie włącza. Dźwięk przy starcie również jest rozciągnięty.

Zrobiłem na nowo instalke i już podczas rozruchu z dysku instalacyjnego wszystko "robiło" się wolniej. instalacja trwałą ok 28h.

z małymi przerwami :wink:. Windows uruchamia sie teraz ok 15 min.

Pytanie czy to może być wina HDD a może ram-u?

I jakim programem można to ewentualnie sprawdzić?

Za jakąkolwiek pomoc z góry wielkie dzięki.

pozdrawiam


(Adax) #2

Memtest


(xtracom) #3

Na pewno dobrze zainstalowałeś system?

Oryginalny, czy pirat?


(Cholewcia) #4

Tego winadowsa dostałem razem z laptopem. Instalacja przebiegała tak jak zawsze.

Spróbuje memtest.


(Prezeslion) #5

szczerze mówiąc demon predkosci toto nie jest ale jeśli tak ci powoli chodzi może być to wina dysku ja tak mailem w swoim acerze oddaj go na gwarancje jeśli to możliwe albo daj zapytanie gościowi od którego kupiłeś go


(Cholewcia) #6

Witam,

Nieszczęście na gwarancji jeszcze jest i po wielu telefonach przyjmą go :slight_smile:

dzieki wszystkim :slight_smile:


(Technik Elektro) #7

wygląda to na uszkodzenie albo dysku (cache, interfejs, lub DMA) albo kontrolera ide (płyta główna).