Laptop ASUS-a S550C brak dźwieku


(Dawsiepr) #1

Witam.

 

Posiadam laptopa sprowadzonego z kanady ASUS-a S550C. Zmieniłem Windowsa 8 na 7 i jak okazało się ASUS nie wspiera Windowsa 7 i miałem problem z znalezieniem sterowników. Nie mogę znaleźć sterowniku do karty dźwiękowej i nie działa mi dźwięk. Proszę o pomoc;)

 

W załączniku dołączam raport z everest-a.


(tosiekbu) #2

Witam,

 

Spróbuj

 

http://www.dobreprogramy.pl/Driver-Booster,Program,Windows,41956.html

 

jeżeli nie znajdzie podaj identyfikator urządzenia

 

chociaż po twoim logu wydaje mi się że

 

http://www.dobreprogramy.pl/Realtek-High-Definition-Audio-Codecs,Program,Windows,21164.html

 

będzie pasował


(Dawsiepr) #3

Ani to ani to niestety nie pomogło.


(Bax) #4

Witam 

 

http://www.dobreprogramy.pl/AIDA64-Extreme,Program,Windows,22112.html

 

Sprzęt -> Windowsowe Sterowniki urządzeń -> Unknown

 

Tam powinny być widoczne sterowniki których nie masz zainstalowanych :slight_smile:


(rgabrysiak) #5

 

Dlatego też proszę zapoznać się z tym tematem: Poradnik zakładania i edycji tematu

A następnie korzystając z przycisku Edytuj i opcji Użyj pełnego edytora , dokonać korekty tytułu, tak aby konkretnie mówił o problemie.

W przeciwnym razie temat trafi do Kosza.


(Dawsiepr) #6

Witam.

 

I tu pojawia się  problem bo podobno wszędzie mam zainstalowane ale wygląda na to że błędne. Dołączam raport z tego programu. Proszę o pomoc skończyły mi się pomysły.


(JNJN) #7

Wrzuć scren z menadżera z rozwiniętą gałęzią kontrolery dźwięku, wideo i gier.

 

Edit:

 

Zobacz tą wersję steru do dźwięku: pobierz rozpakuj do katalogu na dysku systemowym i instaluj

 

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Audio/Audio_Realtek_Win7_8_VER6016780.zip

 

Wszystkie stery do 8:

 

http://www.asus.com/Notebooks_Ultrabooks/ASUS_VivoBook_S550CM/HelpDesk_Download/

 

 

Ale na razie nic nie instaluj pokaż screny?

 

Jeszcze scren z Dźwięk i opcja Odtwarzanie - zobaczymy jaką kartę masz ustawioną domyślnie w systemie?


(Dawsiepr) #8

Czy chodziło o to:


(JNJN) #9

Czyli w/g systemu OK - karta jest poprawnie zainstalowana.

 

Panel sterowania - sprzęt i dźwięk - dźwięk i opcja odtwarzanie i powinieneś mieć zaptaszony (domyślnie ustawiony) Realtek.

 

Daj z tego scren?

 

Edit:

 

Czyli, w/g systemu OK.

 

Opcje:

1 wyciszony, wyłączony dźwięk sprawdź Fn+F… i  ustawienia w sterowniku i aplikacji Realtek

2 Awaria głośników, gniazda audio? inne?

 

Sprawdź na słuchawkach?


(krzysio574) #10

Tak, zrób tak jak JNJN poradził. Podaj identyfikator DEV oraz VEN "Prawym na Mój komputer ----> Właściwości ----> Menadżer urządzeń -----> Kontrolery dźwięku, wideo i gier ----> rozwiń drzewo katalogowe —> ppm na Urządzenie zgodne ze standardem High Definition Audio —> Właściwości —>  Zakładka Szczegóły —> Właściwość i z rozwijanego pola tekstowego wybierz Identyfikatory sprzętu  ", z pierwszego wyniku podajesz numery DEV, a także VEN., zrób tak z trzema urządzeniami wyświetlonymi w sekcji  “Urządzenie zgodne ze standardem High Definition Audio”.

 

Przykład:

QGvZbSA.png


(Dawsiepr) #11

 


(JNJN) #12

A bo kombinujesz, było OK, to odinstalowałeś sterowniki Realteka, teraz karta pracuje na sterownikach systemowych W7.

 

 

Zrób czyszczenie systemu po sterach np; Ccleanerem.

 

Podałem Ci sterownik i jego zainstaluj, restart i sprawdź.


(Dawsiepr) #13

OK zainstalowałem trn pierwszy sterownik co podałeś a wcześniej poczyściłem komputer ccleaner-em i dalej nie działa.


(JNJN) #14

Daj ponownie dwa screeny z menadżera i dźwięki zobaczymy jak karta się zainstalowała?

 

Pytanie, czy system masz uaktualniony do najnowszego, może w Windows Update jest aktualizacja sterowników -sprawdź?

 

Edit:

 

Wgrasz jeszcze to i restart kompa:

 

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Chipset/Chipset_Intel_Win8_64_Z9301021.zip


(Dawsiepr) #15

Zainstalowany, co do windows update t szuka mi aktualizacji.


(JNJN) #16

W/g systemu OK, czyli stery OK - więc zostaje co pisałem wcześniej, cudów nie ma?


(Dawsiepr) #17

ok skoro dźwięk jest w porządku to i zakłądam że głośniki są nie tak to w takim razie czemu nie działa mi wejście na słuchawki? Idąc tą  ścieżką dochodze do wniosku, że karta dźwiękowa jest nie tak ale skoro system mi nic nie wykrywa to da się tę usterke inaczej sprawdzić?


(JNJN) #18

W biosie się NIE bawiłeś? może tam coś wyłączone?

 

Sprawdź dokładnie wszystko co napisałem.

 

Nagraj coś bootowalnego na CD/DVD np: z linuksa i zobacz, czy są dźwięki?

 

Serwis

 

Edit:

 

A klawisze funkcyjne Ci działają Fn+F… lub same F?

 

 

I podstawa to uaktualnienie systemu we wszystkie poprawki i sterowniki.

 

Stery do płyty wgrałeś co podałem:

 

Na końcu wypróbujesz ten ster:

 

Odinstalujesz Realteka z poziomu programy, restart, czyszczenie systemu Ccleanerem i wgrasz ten ster i restart:

 

http://dlcdnet.asus.com/pub/ASUS/nb/DriversForWin8/Audio/Audio_Realtek_Win7_8_VER6016793.zip


(Dawsiepr) #19

klawisze funkcyjne po przegraniu win8 na win7 nie działają, aktualizacje się instalują i zaczekam i zobaczę co i jak po instalacji będzie wyglądało. Co znaczy coś bootowalnego linuxa po prostu mam odpalić np z pendrive i sprawdzić czy tam są dzwięki tak?


(JNJN) #20

 

Tak

 

Klawisze funkcyjne - wgrasz najnowszy ster, restart i sprawdzisz - w zależności od modelu może być Fn+F…  lub samo F.

 

http://support.asus.com/Download.aspx?SLanguage=en&m=ATK_package&os=30