Laptop ASUS A52F strasznie muli i długo się włącza


(d4mi4n) #1

Witam.

Od dłuższego już czasu mój laptop strasznie muli, jak mogę temu zaradzić? Wykonywałem skany avastem nic nie znajduje, nie mam pojęcia czy wina stoi po stronie hardware? Często po włączeniu komputera karta sieciowa długo się ładuje, wygląda to tak:

siecc.jpg

Proszę jak przyspieszyć prace mojego laptopa? Mam już dosyć, ponieważ to strasznie spowalnia prace :frowning:


(rgabrysiak) #2
  • [*:17505yno]Odinstaluj zbędne programy,

(d4mi4n) #3

(rgabrysiak) #4

W takim razie przeskanuj jeszcze system programem Malwarebytes (przy instalacji odznacz okres testowy).


(XMan) #5

Wrzuć wymagane logi OTL + Extras :

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741

Czekaj za odpowiedzią fachowców z działu Bezpieczeństwo.


(d4mi4n) #6

OTL:

http://wklej.org/id/1050952/

Extras:

http://wklej.org/id/1050953/


(Dimatheus) #7

Hej,

A co ze skanowaniem wskazanym programem? Znalazł jakieś zagrożenia?

Myślę, że dobrym pomysłem byłaby ponowna instalacja Avasta. Nie wiem dlaczego tak jest, ale czasami aktualizacje programu potrafią mocno zwolnić Avasta bądź też powodować błędy poszczególnych osłon. U mnie na przykład na Win XP wywaliła się osłona pocztowa - program blokował klienta poczty, przez co odbieranie i wysyłanie wiadomości nie było możliwe. Po usunięciu i świeżej instalacji wszystko wróciło do normy, a program działa stabilnie i bez problemów.

Najlepiej więc odinstalować Avasta. Uruchamiasz komputer w trybie awaryjnym, następnie pozbywasz się programu przy pomocy avast! Uninstall Utility 7.0.4174.465. Po usunięciu restart i czyszczenie rejestru i dysku przy pomocy CCleaner'a. Kolejny restart i ponowna instalacja programu.

Pozdrawiam,

Dimatheus