Laptop Asus FX505DY wiesza się

Cześć, posiadam od prawie roku laptop asus tuf gaming fx505dy, niestety od 2 dni mam z nim problem, wiesza się w losowych momentach, ekran się zacina, nie reaguje na myszkę ani klawiaturę, do tego zaczyna głośniech chodzić wentylator i jedyne co mogę zrobić to hard reset. Użytkowałem go normalnie, po prostu w pewnym momencie zaczął się wieszać, co wcześniej nigdy się nie zdarzyło. Temperatura cpu podczas normalnego użytkowania jest w okolicy 50 stopni, wątpię żeby laptop się przegrzewał. Przywróciłem komputer do stanu początkowego z zachowaniem plików ale problem cały czas występuje. Czy macie może pomysł co może być tego powodem?

Dysk pada?

Pokaż zrzut z CrystalDiskInfo.


Wydaje się w porządku



jeśli to w czymś pomoże przesyłam również dane z HWMonitor, w trakcie grania, zdaje się że częściej się to wtedy zdarza. Chociaż nie jest to zasada, ponieważ czasem wiesza się po kilku minutach a czasem po godzinie jest w porządku.

Grafika się smaży.

Skoro uruchamiasz HWMonitor przed uruchomieniem gry to dziwne są wysokie temp. min: CPU (min. 79st.C) i GPU (min.77st.C). Czyściłeś wnętrze laptopa? Być może pasta na CPU/GPU wymaga wymiany. Pokaż listę procesów (Menedżer zadań -> zakładka Procesy posortowana malejąco po kol. Procesor CPU).

HWMonitor uruchomiłem w trakcie grania, stąd wysokie temperatury.


sam już nie wiem co mam podejrzewać. Przesyłam dodatkowo jeszcze dane z HWMonitor w trakcie korzystania jedynie z chrome.

Wyłączyłbym na próbę Kasperskyego i zobaczył czy problem minie.

Kasperskiego zainstalowałem dosłownie parę godzin temu. Komputer był przywrócony do stanu początkowego 3 dni temu, praktycznie nic nie było na nim zainstalowane i były stare aktualizacje, a problem dalej występował. Wczoraj został zaktualizowany do najnowszych wersji i nic się nie zmieniło. Czy jest możliwe że laptop się przegrzał dzień wcześniej i dlatego są teraz takie problemy? Był dosyć długo zostawiony z włączoną grą. Przed tym nie zawiesił mi się ani razu przez rok, teraz zdarza się to kilka razy dziennie(zaznaczam że nie tylko w trakcie grania, również potrafi zawiesić się gdy włączony jest tylko chrome czy cokolwiek innego).

Temperatury normalne. A przed Kasperskim nie miałeś żadnego antywira? Bo działanie może wynikać z infekcji - podczas normalnej pracy nagle coś zaczyna obciążać procesor i dlatego wentylatory zaczynają głośniej pracować. Jest tu na forum użytkownik (nie pamiętam nicka), który mógłby ci sprawdzić logi z FRST pod kątem potencjalnej infekcji. No i zastanów się nad wymianą pasty termoprzewodzącej.

1lajk

Kasperskiego kupiłem w grudniu, cały czas zainstalowany był na komputerze. Może to rzeczywiście jakiś wirus, na problem ze sprzętem za nic to nie wygląda, nie licząc tego że się wiesza wszystko działa bardzo dobrze. Kasperski nic nie wykrywa, już robiłem ze 2 razy pełne skanowanie w ostatnim czasie i teoretycznie wszystko jest w porządku. Przeskanowałem FRST ale niewiele z tego rozumiem, wrzucić tutaj FRST.txt i Addition.txt do pobrania?

@iJuliusz

1lajk

Wrzuć, ale wydaje mi się, że nie tutaj. Prośbę o sprawdzenie logów zwykle ludkowie umieszczają w dziale Bezpieczeństwo. Wyżej masz namiar na człowieka biegłego w analizie tych logów.

1lajk

Nie było w logach infekcji.
Należy podejrzewać błędy systemu. Sterownik, aktualizacja, itp.
Informacje z logów o systemie:

Windows 10 Home Wersja 20H2 19042.630 (X64)
BIOS: American Megatrends Inc. FX505DY.315 03/09/2020 - aktualny
Płyta główna: ASUSTeK COMPUTER INC. FX505DY
Procesor: AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx
Całkowita pamięć fizyczna: 16194.38 MB

Błędy systemu
Error: (11/29/2020 04:20:04 PM) (Source: EventLog) (EventID: 6008) (User: )
Description: Poprzednie zamknięcie systemu przy 16:17:39 na ‎29.‎11.‎2020 było nieoczekiwane.

Error: (11/27/2020 04:24:59 PM) (Source: VSS) (EventID: 8193) (User: )
Description: Błąd Usługi kopiowania woluminów w tle: nieoczekiwany błąd podczas wywoływania procedury CoCreateInstance. hr = 0x8007045b, Trwa proces zamykania systemu.

Error: (11/27/2020 04:24:59 PM) (Source: VSS) (EventID: 13) (User: )
Description: Informacje Usługi kopiowania woluminów w tle: nie można uruchomić serwera usługi COM z identyfikatorem CLSID {4e14fba2-2e22-11d1-9964-00c04fbbb345} i nazwą CEventSystem. [0x8007045b, Trwa proces zamykania systemu.]

Napisz mi jeszcze jak długo masz tego laptopa i czy był on nowy ze sklepu, czy odkupiony

Masz w autostarcie plik uruchamiający Power High Performance
%SystemRoot%\system32\powercfg.exe -setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c

Możliwe, że to ustawienie przeciąża komputer.
Sam to ustawiłeś, czy ktoś to zrobił za Ciebie?
Data utworzenia i modyfikacji: 2019-12-05 20:59 - 2019-10-28 15:38

A jak zachowuje się komputer w Trybie Awaryjnym?
Też się wiesza/restartuje?
Tryb Awaryjny ma inaczej ustawione zasilanie podzespołów.

Sprawdź również Normalny Tryb, ale na samej baterii, odłącz zasilacz.

Jeśli będzie działał dobrze, to trzeba przyjrzeć się ustawieniom zasilania i usunąć z Autostartu plik

W trybie awaryjnym raczej wszystko jest w porządku, przynajmniej podczas ponownej instalacji windowsa(przywracanie do stanu początkowego) nie było żadnych problemów, podczas korzystania bios też się nic nie działo. Laptop wiesza się bardzo różnie, czasem po kilku minutach, czasem korzystam godzinę albo i dłużej(np teraz jest włączony prawie 2h i jest ok). Ciężko mi będzie ocenić czy na samej baterii laptop będzie działać dobrze, laptop wiesza się bardzo nieregularnie. Kupiłem go w x kom nowy, odebrany 9 grudnia tamtego roku więc to ustawienie nie zostało stworzone przeze mnie. Jednak do tej pory laptop działał dobrze, problemy zaczęły się dopiero kilka dni temu. Moje pierwsze podejrzenie również padło na jakąś wadliwą aktualizację, ale nie pasuje to do tego że po przywracaniu do stanu początkowego, bez instalowania aktualizacji nowych laptop dalej się wieszał, a teraz to samo powtarza się po zaktualizowaniu.
Chyba że to jednak problemy z dyskiem, ale CrystalDiskInfo nie wskazuje na to, powinienem przeskanować go jeszcze czymś innym?

Właśnie zawiesił się znowu, od ponad godziny był na baterii.

A kiedy dokładnie kupiony? Zapłacony? Masz gwarancję?

Nie chcę robić burzy w szklance wody. Nie pracuję w serwisie, ale na kilka tysięcy logów nie spotkałem takiego wpisu, więc nie wiem w jakim celu został tam umieszczony

Bo to bardzo ciekawe
Plik w autostarcie został utworzony
Startup: C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup\start.cmd [2019-10-28] () [Brak podpisu cyfrowego]

i zmodyfikowany
Data modyfikacji: 2019-12-05 20:59

Czyli kilka dni przed sprzedażą/wydaniem.

Dodam, że plik miał się sam skasować po uruchomieniu, ale tak się nie stało. Chyba przez literówkę :wink:

Tego nie potrafię określić, ale jeśli to ustawienie włącza się za każdym razem, to minął rok na High Performance. Czy aktualne problemy mają z tym związek? Może.
Błąd 6008 wyjaśniony był tutaj dla Windows 7
unexpected shutdown “event id=6008”

Nie wiadomo więc jak długo wcześniej laptop był używany i jaki był powód wymuszania ustawienia High Performance

Nie potrafię też powiedzieć w jakim celu umieszcza się takie ustawienia. Może należałoby zapytać w serwisie X-Kom.

Oto cała zawartość pliku startowego

@echo off
reg add "HKCU\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\MicrosoftEdge\Main" /v HomeButtonEnabled /t REG_DWORD /d 1 /f
reg add "HKCU\SOFTWARE\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\AppContainer\Storage\microsoft.microsoftedge_8wekyb3d8bbwe\MicrosoftEdge\Main" /v HomeButtonPage /t REG_SZ /d https://www.x-kom.pl/ /f

%SystemRoot%\system32\powercfg.exe -setactive 8c5e7fda-e8bf-4a96-9a85-a6e23a8c635c

echo %USERNAME%
set USER=%USERNAME%
if %USER% == Administrator (
echo KOMPUTER W SYSPREP
EXIT
)

del /f "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\StartUp\start.cmd"

Może koledzy coś podpowiedzą :wink:
@krystian3w @Radek68 @darek719 @Bogdan_G

Jeśli to cokolwiek zmieni w temacie, tak wygląda w tej chwili ekran komputera, teraz to już nic nie mogę zrobić… w pewnym momencie zniknęły ikony z paska zadań, uruchomilem ponownie i wygląda to już tak, jedyne co mi się udało to go wwyłączyć

Próbowałeś włączyć Tryb Awaryjny i przywrócić system do kilku dni wstecz?