Laptop czasem zachowuje sie dziwnie po wlaczeniu


(th@les) #1

Przede wszystkim slowo do moderatora.

Z calym szacunkim do regulaminu obowiazujacego na forum "dobre programy" jak i do samych forumowiczow,chcialbym przeprosic za brak polskich znakow.Wielokrotne proby instalacji roznych aplikacji,modyfikacji ustawien klawiatury nie daly oczekiwanego rezultatu.Prosze o wyrozumialosc i licze,ze moj post nie znajdzie sie w koszu.

Problem,o ktorym pisze nie pojawia sie kazdego dnia a sporadycznie raz na tydzien,czasem raz na miesiac.Otoz po wlaczeniu komputera ukazuje mi sie pulpit z zawartoscia ikon jaki mialem zaraz po zakupie sprzetu.Czyli zwykle niebieskie tlo i kilka programow zainstalowanych fabrycznie.Reszta aplikacji i programow gdzies znika.Przy tym ramka z napisem "START" jest obramowana przerywana czarna linia i wtedy nie dziala ani touch pad ani mysz.A dokladnie -klikniecie ani prawym ani lewym klawiszem nie daje rezultatow,mimo,ze strzalke moge przesuwac po ekranie w dowolne miejsce.Nie moge rowniez zamknac systemu i wylaczyc komputera jak nalezy,musze uzyc wylacznika on/off wcisnietego jakies 7 sekund.Po powtornym wlaczeniu zwykle wszystko wraca do normy.Tlo pulpitu jakie wybralem,wszystkie programy i aplikacje na swoim miejscu i oczywiscie mysz funkcjonuje bez zarzutu.Moj sprzet to Dell XPS M1530 system to Vista 32 bit.

Skad sie bierze ta nagla zmiana?


(Golden Finger) #2

th@les , Zmień tytuł, by był związany z problemem, korzystając z przycisku EDYTUJ.

Zapoznaj się z TYMI informacjami.


(mb2707) #3

Możliwe, że to wina jakiegoś syfu przeskanuj kompa jakimś skanerem online ( np. kaspersky lub mks ) jeśli nie masz żadnego na kompie antywirusa