Laptop [dell m6600] przestał wykrywać swój własny ekran


(Konrad Jestem) #1

Witam,

Sytuacja jest następująca, korzystam z laptopa Dell m6600 z kartą ATI FirePro m8900, do laptopa mam podłączony także monitor Eizo Foris FG2421-PL.

Wszystko pięknie działało w tej konfiguracji (korzystałem z dwóch ekranów, rozszerzonego pulpitu).

Windows 7 Pro SP1 64 bit.

Dziś przy wieczornym włączaniu komputera, ekran główny sam przełączył się na Eizo, a ekran laptopa był czarny.

Wchodzę w ustawienia rozdzielczości, a tam jedynym wykrytym monitorem jest Eizo...

Nie pomogły:

  • Klikanie sto razy 'wykryj monitor'

  • Liczne restarty

  • Reinstalle sterowników

  • Przełączanie się między projektorem a ekranem głównym

  • Odłączanie Eizo i uruchamianie komputera

Miałem kiedyś podobną sytuację, wyłączyłem komputer i włączyłem - wszystko wróciło do normy.

Po trzech godzinach męki nie mam już siły, zostaje to forum...

Pozdrawiam i liczę na pomoc,

bo powoli staję się zrozpaczony...


(Agatonster) #2

Zieloony ,

Proszę poprawić pisownię w tytule tematu. W celu dokonania zaleconej korekty proszę skorzystać z przycisku Edytuj przy poście otwierającym temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(Konrad Jestem) #3

Przywróciłem jeszcze komputer o trzy dni wstecz, bez efektów...


(Dimatheus) #4

Hej,

Startujący komputer komunikaty startowe (BIOS bądź UEFI) wyświetla na matrycy laptopa czy na dodatkowym ekranie?

Pozdrawiam,

Dimatheus


(Konrad Jestem) #5

Witam ponownie,

To o co pytasz, wyświetlało się na monitorze dopiętym (Eizo).

Jednak nastąpił zwrot akcji, gdyż odkryłem niesamowitą rzecz...

Ekran gaśnie przez... uwaga... przez to, że podpięte jest do niego zasilanie, gdy odłączyłem zasilanie od baterii, świeci, gdy podłącze - gaśnie i tak dalej.

Tylko teraz jaka jest przyczyna? Bo odkrycie tego, że powodem jest zasilanie kosztowało mnie już 4 godziny nerwów.


(Dimatheus) #6

Hej,

Czyli z matrycy laptopa możesz korzystać tylko wtedy, gdy komputer zasilany jest z baterii? Czy też zmianę wymusza zmiana źródła zasilania i po nim możliwa jest dowolna konfiguracja ekranu? Sprawdzałeś czy nie masz jakiś dodatkowych ustawień w schematach zarządzania zasilaniem?

Pozdrawiam,

Dimatheus


(Azi) #7

Kombinacja klawiszy Fn+F8 działa ? To też zmienia układ monitorów, ale przywracanie systemu powinno załatwić sprawę (choć nie zawsze). No i nie powinno być różnicy czy sieciowy prąd czy bateria - czepiajmy się wszystkiego...


(Konrad Jestem) #8

Nie chodzi tu o układ monitorów, ustawienia jasności ekranu (bo nawet gdy jasność jaką widzę to 0, to ustawiona jest 100), czy tego typu rzeczy, to dziwny przypadek...

 

Problem naprawił się sam na 3 dni, gdy włączyłem laptopa dnia następnego. Jednak wrócił... (dokładnie mówiąc wrócił dzisiaj), teraz gdy laptop działa NA baterii, to wykrywa swój ekran i wszystko gra, natomiast gdy podłącze do niego ładowarkę, jasność ekranu wynosi 0 i co więcej, ekran miga, czyli to są skoki coś jak 0->40->0->40...

 

Napięcie na zasilaczu było testowane, zasilacz jest sprawny.


(Dimatheus) #9

Hej,

A jak w tej sytuacji wygląda ikonka baterii w tray'u plus ewentualnie diody w laptopie, która pokazuje status działania laptopa. Nie jest tak, że dioda też mruga, a przy baterii pokazują się co chwilę ładowanie i rozładowywanie?

Pozdrawiam,

Dimatheus