Laptop działa niewłaściwie lub nie uruchamia się


(NRN) #1

Objawy:

  • Czasami podłączone urządzenia USB nie są rozpoznawane do restartu systemu; szczególnie po wybudzeniu z hibernacji

  • Zegar systemowy wariuje - np. minuty mijają, godziny stoją, cofa się nagle o 20 minut, itp.

  • Podczas uruchamiania ponownego raz pojawił się BSOD "Driver Power State Failure"

  • Wyłączany komputer nie wyłącza się - staje się wentylowanym warzywem do wyłączenia 5-sekundowym przytrzymaniem powera.

  • Po wyłączeniu pali się lampka informująca o hibernacji

  • Próba włączenia = mrugnięcie lampki zasilania na zielono, ponownie pomarańczowa lampka hibernacji + lampka SSD, znów mrugnięcie power, gaśnie SSD.

  • Nie pojawia się POST / BIOS / UEFI / Ekran powitalny komputera

  • Raz pomogło odłączenie zasilacza i baterii na 3 godziny. Drugi raz - brak reakcji.

  • Jak już się uruchomi, poza powyższym działa prawidłowo, nawet pod obciążeniem

  • Problem pojawił się nagle, bez instalacji / aktualizacji / zmiany konfiguracji sprzętowej

Sprzęt:

  • XNOTE Clevo P157SM

  • Intel Core i7 2,7GHz (Haswell)

  • nVidia GeForce GTX 770M

  • mSATA SSD ADATA XPG SX300 128GB (systemowy)

  • Western Digital WD7500BPKT 750GB 7200obr./min. (dane)

  • Samsung Blu-Ray Recorder

Pomysły?


(JNJN) #2

Może być bzdeta lub poważna sprawa.

Na początek jak dostaniesz się do baterii zmień na nową - jak nie ma takiej opcji przywróć ustawienia domyślne biosu,ustaw i zapisz Save.

Sprawdź na samej baterii.

Sprawdź na samym zasilaczu.

Aktualizacja biosu.

Serwis.


(NRN) #3

@JNJN, dzięki za odpowiedź.

  1. Obawiam się drugiego. Jakieś pomysły na przyczyny?

  2. Zmienię dziś wieczorem. Do biosu nie mogę się dostać - komp jest aktualnie warzywem.

  3. Sprawdzałem. Bez zmian.

  4. Sprawdzałem. Bez zmian.

  5. Brak nowego biosu na stronie producenta. Może reflash? Choć aktualizacja biosu jak komputer się nie włącza też średnio możliwa…

  6. Staram się uniknąć, ale może się okazać jedynym rozwiązaniem… :confused:

Rozwiązanie okazało się… niemożliwe do zidentyfikowania. W sensie, serwis przyjął komputer, stwierdził “nieznaną usterkę, niespotkaną do tej pory”, i przesłał mój kadłubek do Clevo, zaś mi przeniósł wszystkie bebechy do nowego i wydał komputer praktycznie nowy. Założenie: uszkodzenie płyty głównej. Jakie? Tego nie wie nikt.

Poza tym, niedługo później padł dysk SSD podany w specyfikacji, więc kto wie, czy nie miał z tym czegoś wspólnego…