Laptop Lenovo b570e dysk się zawiesza


(Getbehindmesatan666) #1

Hej.

Mój laptop to (dokładnie) Lenovo B570e 20129. W zasadzie od samego początku był z nim mały problem: co jakiś czas zawieszał się na kilkanaście sekund, przy czym paliła się stale lampka dysku. Od pewnego czasu praca z tym laptopem stała się praktycznie niemożliwa, dysk zaczął się zawieszać dosłownie co chwilę, na długi czas. W końcu doszło do jego uszkodzenia i postanowiłam go wymienić.

Włożyłam nowy dysk, zainstalowałam system, podziałał godzinę, może dwie, znowu dzieje się to samo, w tej drugiej wersji, która uniemożliwa zrobienie czegokolwiek. Jakiekolwiek pomysły, co się z tym cholerstwem dzieje?

Nowy dysk: http://www.komputronik.pl/product/189983/Sprzet_komputerowy_/Podzespoly/Seagate_-Samsung_Momentus_SpinPoint_M8_500GB_5400_8MB_Serial_ATA-300_.html

System: Windows 7 Professional 32 bit (wcześniej był ultimate 32 bit i było to samo)


(Neon1992) #2

Dla pewności podaj screen z http://www.dobreprogramy.pl/CrystalDiskInfo,Program,Windows,27691.html, zmieniając w Funkcje -> Advanced Features -> Wartość RAW na 10 [DEC].

Możliwe też, że masz coś uszkodzone z zasilaniem bądź mostkiem.


(Getbehindmesatan666) #3

No cóż, na screena poczekamy niestety, ale przyszło mi jeszcze parę rzeczy do głowy.

Chyba mało istotna: niedawno padła ładowarka do tego laptopa, jakoś niedługo po tym jak się tak pogorszyło, chociaż nie wiem czy to może mieć jakikolwiek wpływ.

Po drugie teraz na czystym windowsie bez sterowników śmigało sobie całkiem ładnie, aż tu nagle po zainstalowaniu ich się popsuło (mniej więcej w tym momencie, dokładnie nie wiem).

Po trzecie włączyłam z płyty ubuntu, żeby spróbować pozgrywać pliki i ten stary dysk działał całkiem normalnie, zgrałam wszystko na pendrive’a bez problemu, a ubuntu śmigał z 5 godzin, aż sama go wyłączyłam.

 

Edit: Usunęłam w trybie awaryjnym wszystkie sterowniki i faktycznie działa. Screeny:

https://www.dropbox.com/s/7b6a9i5fbetynr0/1.png

https://www.dropbox.com/s/ua3fbbbohk9cihc/2.png


(JNJN) #4

W/g mnie:

 

  • dysk OK, choć nowy,a w pozycji C7 ma już 4 (powinien 0), czyli dysk, gniazdo, kontroler płyty? coś tu nie gra?

  • jeśli bez sterowników OK, podejrzenie z reguły pada na kartę grafiki lub płytę.

  • jak temperatury? HWMonitor

  • no i ładowarka musi być najlepiej oryginał i 100% sprawna


(IPSEN) #5

C7 UltraDMA CRC Error Count – Łączna ilość błędów CRC w trybie UltraDMA. Wartość RAW atrybutu wskazuje ilość błędów wykrytych przez CRC (CRC Interfejsu) podczas przesyłania danych w trybie UltraDMA. . Najczęstszą przyczyną pojawiania sie tego błędu jest: uszkodzona wstęga (taśma) zasilacz, uszkodzona elektronika dysku, uszkodzona elektronika płyty głównej. Jeżeli watrość RAW tego parametru wzrośnie to wymień kabelek(taśma)


(Getbehindmesatan666) #6

Screen z HWMonitor: http://i.imgur.com/YeAZQ0e.png

Zainstalowałam kartę wifi i grafikę, na razie działa w miarę ok, chociaż przez chwilę już raz się zawiesił, ale ogólnie da się pracować.


(Agatonster) #7

hmcykbux

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.