Laptop lenovo z580 nieudana aktualizacja Biosu


(KOREKCZEK123) #1

Witam, przeprowadziałem format wszystko ok, pobrałem sterowniki ze strony pomocy lenovo i instalowałem. Chciałem przeprowadzić aktualizację biosu pobrałem plik do aktualizacji z tej stronyhttp://support.lenovo.com/pl/pl/products/Laptops-and-netbooks/IdeaPad-Z-Series-laptops/IdeaPad-Z580?tabName=Downloads&linkTrack=Mast:SubNav:Support:Drivers and Software|Drivers and Software lecz po aktualizacji laptop już się nie włącza, wyleciał napis że po 5 sekundach się włączy ponownie, włączył się lecz nie włącza się windows, po odpaleniu laptopa przechodzi od razu do biosu. Nie wiem czy może się nie pomyliłem gdzieś, wersję wybrałem odpowiednią (5fcn95ww_private 64bit). Mam nadzieję że da się to naprawić bo bardzo potrzebuję tego laptopa :wink:
 

Pozdrawiam i czekam z niecierpliwością na sugestię !


(tdream) #2

Może to kwestia kolejności bootowania.Sprawdzić nie zaszkodzi.


(KOREKCZEK123) #3

Witaj ! Bootowanie jest ok, ustaliłem już że powinienem zainstalować jako pierwsze plik  5fcn95ww_public 64bit a następnie 5fcn95ww_private 64bit czyli ja zrobiłem źle i do tego zainstalowałem 2 część(tak twierdzą na innym forum). Mam już plik ze starym biosem oryginalnym, lecz nie wiem jak przeprowadzić tak zwany bios recovery. Jeśli jest osoba która mi to wytłumaczy był bym wdzięczny 

Tu mam instrukcję ale nie wiem czy jest ok, i czy ją dobrze rozumiem.
https://forums.lenovo.com/t5/Lenovo-U-and-S-Series-Notebooks/LENOVO-BIOS-RECOVERY/td-p/332989

 

 

Jeszcze dodam że wersję biosu mam 5FCN95WW a wersję KBC mam 5FEC90WW czy to ma znaczenie ?


(tridex) #4

nie ma znaczenia.

 

Jaki OS zainstalowany? Fabrycznie chyba W7? Jaki aktualnie?


(KOREKCZEK123) #5

win8 64 bit 

tak oryginalnie win7 lecz ja formata robiłem na win 7 Home Premium

 


(tridex) #6

Ok. W takim razie sprawdź czy po aktualizacji bios nie przestawiło się bootowanie UEFI/legacy mode. Moze ustaw na legacy first > zapisz F10 i zobacz czy bootuje do systemu


(KOREKCZEK123) #7

Nie wiem czy do końca dobrze szukam,  w zakładce boot, wiersz Boot Mode mam obecnie UEFI mogę jedynie zmienić na Legacy Suport. Chyba nie do końca o to ci chodzi 

 

 

DZIĘKI WIELKI!!!
Małe wyjaśnienie dla innych!
W biosie Boot Mode przestawinoe miałem na UEFI co chowało mi opcję Boot Priority mam teraz ustawione na UEFI First lecz nie wiem czy jest poprawie,  a Boot USB mam na Enabled

Chyba wysypał mi się Windows bo próbuje się on sam naprawiać lecz to nic nie daje i mruga blue scren. 
Zrobię formata i zobaczę jaki będzie efekt 


(tridex) #8

Własnie o to chodziło. Wcześniej mogłeś mieć zainstalowany OS w trybie Legacy i po aktualizacji BIOS zresetowały się jego ustawienia. Przy okazji tak jak mówisz, mógł się wysypać system. Chociaż blue screen mógł też pojawiać się przez zmianę ustawienia AHCI/Compactibile w biosie.