Laptop na zasilaniu mocno się grzeje

(PrzemczaN) #1

Od kilku, może kilkunastu dni mam taki problem… Laptop kiedy pracuje podpięty pod zasilanie mocno się grzeje, a co za tym idzie wentylatory pracują jak oszalałe. Kilka takich “dziwnych” faktów.

Kiedy włączam komputer rano i nawet sobie go zostawię na pulpicie, za 2-3 min jest już gorący i wentylatory chodzą na full. W tym momencie wystarczy że wejdę tylko do menagera zadań, widzę że procesor pracuje np. na 1-2%, karta graficzna w ogóle. Nic w nim nie wyłączam, po prostu wejdę i wyjdę i zaraz laptop się uspokaja. Jest chłodny, a chłodzenie przechodzi po chwili na pasywne. Za chwilę włączę sobie przeglądarkę (używam firefoxa) i to samo, od przeglądania stron, ja wiem może 4-5 kart już się grzeje i znowu wentylatory. Wchodzę znowu w menagera i nie ma żadnej aktywności procesora czy karty. Jak pracuję na baterii nie mam takich problemów. Dodam, że zarówno na baterii jak i na zasilaniu pracuję na trybie zrównoważonym, ostatnio nawet przywracałem podstawowe ustawienia planu - nic to nie pomogło. Staram się mieć porządek, czyszczę regularnie ccleanerem, nie instaluję byle czego. Nie tak dawno była aktualizacja do windowsa? Może to przez to w miarę czasowo by się zgadzało. Wcześniej oczywiście aż takich skoków temperatury nie miałem. Nie mam już pomysłu co to może być dlatego wrzucam podstawowy raport, może ktoś zauważy coś niestandardowego. Dzięki z góry.

FRST: http://wklejto.pl/762436
Addition: http://www.wklejto.pl/762437
Shortcut: http://www.wklejto.pl/762438

(marcin20000) #2
  • Na płasko na biureczku leży?
  • W środku kiedy czyszczony z kurzu?
  • Masz ustawiony boost procka? Wyłącz.
(PrzemczaN) #3

Otwierany i czyszczony regularnie. Bez znaczenia czy leży płasko czy uniesiony. Zresztą odnoszę się do pewnych porównań. Mam go 2 lata, skoro rok i 11 miesięcy leżąc tak samo pracował pasywnie, a nagle od 10 dni dostał szału to na pewno nie od ustawienia. Nie mam boosta, mam na tyle wydajną jednostkę (do moich potrzeb) że nie bawię się w overclocking.

(marcin20000) #4

Nie kłam :wink: Boost to funkcja wbudową w procek, przy bazowym 2,8 skacze na krótko do 3,8 automatycznie i to automatycznie odpali wentylatorki. Może jakaś aktualizacja “zachęca” do korzystania z tego, ale to od zawsze było.Ewentualnie ustaw sobie TDP 35, masz możliwość konfiguracji w BIOS wynika ze strony Intela https://ark.intel.com/content/www/pl/pl/ark/products/97185/intel-core-i7-7700hq-processor-6m-cache-up-to-3-80-ghz.html

(m4s) #5

W zaplanowanych zadaniach tona śmieci i … Twój mail :scream:

Ta NVIDIA ma tyle zadań, chyba chcą dorównać M$?

A profile zasilania?

(iJuliusz) #6
  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\fracz\Desktop
    fixlist.txt (2,1 KB)
    “Plik naprawczy, tylko dla Ciebie, został wykonany w FiRST Editor 1.09b © ijuliusz.pl”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Pobierz ADWCleaner, uruchom z Uprawnieniami Administratora, uruchom skanowanie i oczyść, wklej plik wynikowy.
  5. Pobierz i zainstaluj MalwareBytes MBAM, zaznacz na końcu, aby uruchomił się po zakończeniu instalacji.
  6. Po uruchomieniu rozpocznij skanowanie, po przeskanowaniu oczyść to co znajdzie, wklej plik wynikowy.
1 Like
(PrzemczaN) #7

No to jak coś jest wbudowane automatycznie to po co pytać? Jestem świadomym użytkownikiem, natomiast nie jakimś GOAT-em, ja procka nie podbijałem, jak producent coś takiego przewidział to przewidział. Natomiast nie powinno mieć to żadnego wpływu na pojawianie się problemu u mnie, bo skoro działa to automatycznie to działa odkąd odpaliłem laptopa po raz pierwszy, prawda?

Dziękuję kolego za zainteresowanie, ale no nie ukrywam że proszę o coś więcej: jakie śmieci, jak to usunąć, jak zabezpieczyć maila, jak on się tam znalazł, o jakie konkretnie zadania NVIDIA chodzi (instalowałem w ostatnim czasie nowe sterowniki), jak je ograniczyć?

i Juliusz, dziękuję, tu jest konkretna instrukcja, już działam.

//Edit#1
plik po wykonaniu naprawy FRST: http://wklejto.pl/762528

//Edit#2
pliki po skanowaniu ADWcleaner
http://wklejto.pl/762529
http://www.wklejto.pl/762530

//Edit#3
Raport po skanowaniu i czyszczeniu ostatnim programem: http://wklejto.pl/762531

(iJuliusz) #8

Teraz skan

  • Pobierz ESET Online Scanner
  • Uruchom z Uprawnieniami Administratora
  • Naciśnij Skanowanie komputera
  • Naciśnij Pełne skanowanie
  • Wybierz Włącz wykrywanie …
  • Rozpocznij skanowanie
  • Gdy wykryje jakiekolwiek zagrożenia zapisz raport
  • Program zapyta o Skanowanie okresowe odznacz i wyłącz
  • Udostępnij plik raportu
(marcin20000) #9

Eh, nie obrażaj się, czytaj ze zrozumieniem. Może jakaś aktualizacja powoduje częstszy boost, jeżeli nie potrzebujesz: ustawienia-> wydajność procesora 99% i powinno wyłączyć i mniej grzać. Proste.

(PrzemczaN) #10

Zrobione. Program nic nie wykrył.

Nie obrażam, ale zobacz: na zasilaniu mam grzanie, odłączę prąd jest OK - a uruchomione to samo. Mam grzanie na zasilaniu nawet jak włączę komputer i nie uruchomię nawet okna mój komputer. Goły pulpit. Jak mam grzanie wejdę w menagera zadań, widzę procek 1-2%, nie wyłączę nic tylko wyjdę z menagera grzanie ustaje. To mnie wszystko dziwi, bo gdyby to było powiązane z aktywnością czegokolwiek to bym szukał tam. Natomiast takiego kopa nie chciałbym wyłączać. Kupiłem procesor i7 i kiedy potrzebuję jego pełną moc - chciałbym ją mieć. Np. jak renderuję film w wysokiej jakości, laptop rozgrzany, szumki jak huragan Dorian to jest OK, wiem czemu tak się dzieje. Dziwią mnie tylko takie akcje na niskich zasobach, tym bardziej, że jeszcze niedawno tego nie miałem.

(gom1) #11

Stawiam na windowsową poprawkę.

(m4s) #12

Albo coś zainstalowałeś

(PrzemczaN) #13

Nie wiem co dokładnie pousuwał i wyczyścił skrypt od iJuliusz, ale po raz pierwszy od wielu dni komputer nie zagrzał mi się po włączeniu. 15 minut na przeglądarce i tu również laptop jest chłodny i cichy - taki jak wcześniej. Może jeszcze za wcześnie na otwieranie szampana, jeszcze to będę obserwował, ale iJuliusz, po raz kolejny robisz super robotę na forum, bardzo dziękuję. W sumie to ciekawi mnie też co Twoim zdaniem powodowało taki efekt, może na przyszłość uniknę tego bez zakładania tematu na forum.

1 Like
(m4s) #14

Miałeś niechciane oprogramowanie w komputerze.

Proponuję Ci jeszcze potraktować go moim skryptem RemoveSPY_AIO w TRYBIE CORE.
Zyskasz kilka procesów i zadań w tle mniej.

(PrzemczaN) #15

Szczerze mówiąc nie widzę nigdzie tego skryptu…

(iJuliusz) #16

Jeden z winowajców, dlatego wysłałem do analizy
Koparka

C:\Windows\system32\winlogui.exe
Brak podpisu cyfrowego
MD5: 445D4D1A07280DC5AC020369F3AC10A3
Data utworzenia i modyfikacji: 2019-08-16 08:02 - 2019-08-17 09:40
Rozmiar: 001803776
Atrybuty: ----A
Firma: Microsoft Corporation
Wewnętrzna nazwa:
Oryginalna nazwa: winlogui.exe
Produkt: Microsoft® Windows® Operating System
Opis: Windows Logon GUI Application
Plik Wersja: 10.0.16299.15
Produkt Wersja: 10.0.16299.15
Prawa autorskie: © Microsoft Corporation. All rights reserved.
VirusTotal: https://www.virustotal.com/file/159dbcdae1c484b2a6db775241aab86369639b6f8bfec020a61466e660450d17/analysis/1567669936/

1 Like
(PrzemczaN) #17

Masz na myśli koparkę do kryptowalut?

(m4s) #18

Kopało Monero - looknij na linka z VirusTotal

1 Like
(PrzemczaN) #19

dodawałem kiedyś nawet w adblocku lub ublock origin (już nie pamiętam) jakieś skrypty, które miały chronić przed koparkami, ale widzę, że ciężko się od tego tak odciąć w 100%

(gom1) #20

uBlock ochroni przed koparką na stronie internetowej, ale nie przed złośliwą aplikacją zainstalowaną w systemie.

2 Likes