Laptop nagle nie widzi wifi


(Traktor93) #1

Witam, mam laptopa Acera, jeszcze wczoraj rano wszystko było jak należy, ale wróciłem ze szkoły i laptop nie widzi mi teraz mojej sieci. Mam router który dzieli internet na komputer stacjonarny (podpięty kablem) i laptopa (bezprzewodowo). Na stacjonarnym nadal wszystko elegancko chodzi. Próbowałem podpiąć kabel pod laptopa ale internetu wciąż nie było (założyłem, że po wpięciu kabla internet powinien sam się pojawić, więc nic nie grzebałem tylko poczekałem kilka minut).

Coś na forach znalazłem i sugerując się tymi informacjami wszedłem w services.msc -> Połączenia sieciowe -> Właściwości -> Typ uruchomienia: Automatyczny.

No i zaczęły się jeszcze większe schody, bo teraz po włączeniu laptopa niby eksplorator chodzi, panel sterowania chodzi no ale na pasku dolnym cały czas jest ikona ładowania i ani menedżera zadań nie włączę, ani services.msc...

Jak z tego wybrnąć?


(Webmaster) #2

Wyłączyłeś i włączyłeś kartę sieciową?


(Traktor93) #3
  1. Jak?

  2. Tak


(thommy181) #4

Czy są wykrywane jakiekolwiek inne sieci WiFI ? Najprawdopodobniej wyłączyłeś fizycznie WiFI przełącznikiem z przodu komputera tzn. na czole obok głośników. Jest tam zapewne też kontrolka z satelitką, która zapewne jest wyłączona a powinna świecić. Jeżeli nie ta przyczyna i inne sieci są widziane spróbuj uruchomić ponownie router i kartę sieciową klikając w menedżerze zadań twoją kartę prawym i następnie wyłącz, a po około 20s włącz ją ponownie i zrestartuj komputer.


(adam9870) #5

Albo tutaj: Start - Uruchom (albo logo Windows + R) - mblctr

Opcja Włącz/Wyłącz połącz. bezprz.

Start - Uruchom (albo logo Windows + R) - devmgmt.msc

Rozwiń gałąź Karty sieciowe. Czy widać tam przy którejś pozycji ikonę strzałki w dół? Jeżeli tak, prawy klawisz na kartę sieciową - Włącz.

Na komputerze stacjonarnym:

Start - Uruchom (albo logo Windows + R) - cmd - ipconfig /all

Później to samo na laptopie. Porównaj. Czy laptop otrzymuje podobny adres IP, jak komputer stacjonarny (np. stacjonarny 192.168.1.2, laptop 192.168.1.3). Możesz pokazać na forum - np. zrobić zrzut ekranu http://www.elektroda.pl/rtvforum/topic1294532.html i wstawić na http://imgup.pl/.

Start - Uruchom (albo logo Windows + R) - control netconnections - prawy klawisz na połączenie sieciowe - Napraw

Start - Uruchom (albo logo Windows + R) - control netconnections

Prawy klawisz na dane połączenie sieciowe - właściwości - zaznaczasz na liście Protokół internetowy TCP/IP w wersji 4 (TCP/IPv4) - Właściwości

http://imgup.pl/di-2FA5.png

http://imgup.pl/di-781C.png

W oknie, które zostanie otwarte http://imgup.pl/di-8NPP.png porównujesz opcje. To jest:

W przypadku korzystania z połączenia po kablu, interesuje Cię prawdopodobnie Połączenie lokalne. W przypadku korzystania z połączenia po Wi-Fi, prawdopodobnie interesuje Cię Połączenie sieci bezprzewodowej.

Jeżeli poprzez ipconfig /all zobaczysz, że laptop po kablu czy po Wi-Fi otrzymuje adres typu 169…, natomiast komputer stacjonarny otrzymuje adres typu 192.168.1.2, brama 255.255.255.0, brama domyślna 192.168.1.1, to na laptopie możesz w oknie http://imgup.pl/di-8NPP.png zaznaczyć “Uzyskaj następująco adresu IP”, możesz napisać 192.168.1.3, brama 255.255.255.0, brama 192.168.1.1.

Jeżeli w oknie http://imgup.pl/di-8NPP.png aktualnie masz zaznaczone “Uzyskaj adres IP automatycznie” i “Uzyskaj adres serwera DNS automatycznie”, to możesz spróbować wprowadzić swoje dane na karcie Konfiguracja alternatywna w tym samym oknie. Wtedy działa to na takiej zasadzie, że system próbuje uzyskać adres IP automatycznie, ale gdy mu się nie uda, to używa danych, jakie zostaną wprowadzone na karcie Konfiguracja alternatywna.


(Traktor93) #6

thommy181 niestety ale nic to nie dało…

Wszystko się świeci prawidłowo, dioda wifi na pomarańczowo.

adam9870

Albo tutaj: Start - Uruchom (albo logo Windows + R) - mblctr 

Opcja Włącz/Wyłącz połącz. bezprz.

Nie posiadam takiej opcji

Start - Uruchom (albo logo Windows + R) - devmgmt.msc

Rozwiń gałąź Karty sieciowe. Czy widać tam przy którejś pozycji ikonę strzałki w dół? Jeżeli tak, prawy klawisz na kartę sieciową - Włącz.

Wszystko ok

Na komputerze stacjonarnym:

Start - Uruchom (albo logo Windows + R) - cmd - ipconfig /all

Później to samo na laptopie. Porównaj. Czy laptop otrzymuje podobny adres IP, jak komputer stacjonarny (np. stacjonarny 192.168.1.2, laptop 192.168.1.3). Możesz pokazać na forum - np. zrobić zrzut ekranu http://www.elektroda.pl/rtvforum/topic1294532.html i wstawić na http://imgup.pl/.

Mam strasznie dużo Karta tunelowa Polaczenie lokalne* (numerowane): Wpisując ipconfig /all >c:\skan.txt pojawia się “Odmowa dostępu”

Start - Uruchom (albo logo Windows + R) - control netconnections - prawy klawisz na połączenie sieciowe - Napraw

Tu już coś jest:

Start - Uruchom (albo logo Windows + R) - control netconnections

Prawy klawisz na dane połączenie sieciowe - właściwości - zaznaczasz na liście Protokół internetowy TCP/IP w wersji 4 (TCP/IPv4) - Właściwości

http://imgup.pl/di-2FA5.png

http://imgup.pl/di-781C.png

W oknie, które zostanie otwarte http://imgup.pl/di-8NPP.png porównujesz opcje. To jest:

- sprawdzasz jak ustawione jest okno http://imgup.pl/di-8NPP.png na komputerze stacjonarnym

- sprawdzasz jak ustawione jest okno http://imgup.pl/di-8NPP.png na laptopie gdy podłączysz do niego kabel

W przypadku korzystania z połączenia po kablu, interesuje Cię prawdopodobnie Połączenie lokalne. W przypadku korzystania z połączenia po Wi-Fi, prawdopodobnie interesuje Cię Połączenie sieci bezprzewodowej.


Jeżeli poprzez ipconfig /all zobaczysz, że laptop po kablu czy po Wi-Fi otrzymuje adres typu 169...., natomiast komputer stacjonarny otrzymuje adres typu 192.168.1.2, brama 255.255.255.0, brama domyślna 192.168.1.1, to na laptopie możesz w oknie http://imgup.pl/di-8NPP.png zaznaczyć "Uzyskaj następująco adresu IP", możesz napisać 192.168.1.3, brama 255.255.255.0, brama 192.168.1.1.


Jeżeli w oknie http://imgup.pl/di-8NPP.png aktualnie masz zaznaczone "Uzyskaj adres IP automatycznie" i "Uzyskaj adres serwera DNS automatycznie", to możesz spróbować wprowadzić swoje dane na karcie Konfiguracja alternatywna w tym samym oknie. Wtedy działa to na takiej zasadzie, że system próbuje uzyskać adres IP automatycznie, ale gdy mu się nie uda, to używa danych, jakie zostaną wprowadzone na karcie Konfiguracja alternatywna.

Wolałbym nic nie grzebać gdyby w razie trzeba było oddać komputer do serwisu, nie chcę syfu narobić. Jeżeli nic z tym komunikatem nie da się zrobić będę z tym kombinował.

Pozdrawiam

Dodane 31.03.2012 (So) 21:07

Ok, zrobiłem jeszcze skana OTL’em:

OTL.txt

Extras.txt

Będę wdzięczny za pomoc.


(adam9870) #7

>>> Start - wpisz w okno wyszukiwania cmd - kliknij na znalezioną pozycją prawy przyciskiem myszy i wybierz Uruchom jako administrator

http://imgup.pl/di-A77Q.png

>>> potwierdź chęć uruchomienia programu, klikając Tak

http://imgup.pl/di-6B0T.png

>>> w oknie konsoli, które zostanie otwarte wpisz ipconfig /all

Albo spróbuj gdzieś indziej, niż na C. Np. do katalogu użytkownika, np. przejdź sobie najpierw do katalogu swojego konta, np.:

cd\  

cd Users\nazwaTwojego konta

co do drugiego polecenia, to jeżeli nazwa Twojego konta zawiera odstępy, to wpisz:

cd "Users\nazwa Twojego konta"

http://imgup.pl/di-L6WS.pngmożna wpisać - np. u mnie samo Users\a i wcisnąć TAB - wtedy nazwa konta zostanie uzupełniona do Users\Adam.

Za http://www.searchengines.pl/Vista-nie-w … 03997.html zobacz [http://www.searchengines.pl/Problemy-po … ntry455654](http://www.searchengines.pl/Problemy-po-usunieciu-Bagle-t101905.html/page p 455654#entry455654)

Ja nie znam się na logach, ale pozwolę sobie kliknąć w ikonę wykrzyknika w prawym górnym rogu Twojej wiadomości i poprosić moderatora o przeniesienie tematu do działu Bezpieczeństwo. Bo tam najprędzej ktoś sprawdzi log. Jeżeli koledzy od bezpieczeństwa nic nie zobaczą w Twoich logach, to możesz później sam poprosić o przeniesienie z powrotem do Sieci.


(Spandau) #8

Co do logów nie widać aktywnej infekcji ale proszę odinstalować

W okno Własne opcje skanowania / skrypt w OTL wklej:

Klikasz na Wykonaj skrypt. Zgadzasz się na restart komputera. Log z usuwania na forum

Następnie ponownie uruchamiasz OTL klikasz raz jeszcze Skanuj i dajesz nowy log na forum Czyli dwa logi jeden z usuwania drugi z nowego skanowania po usuwaniu.

Start - w polu wyszukaj programy i pliki wpisz services.msc z prawokliku uruchom jako administrator. Znajdź usługę Dziennik zdarzeń systemu Windows i zobacz jaki ma ustawiony Typ uruchomienia.


(ddominikz) #9

Nie wiem ale może został odinstalowany sterownik sieci WiFi (np.za sprawą wirusa trojana)spróbuj połączyć się przewodowo i pobrać sterowniki sieci WiFi


(maselektm) #10

Cześć, spotkalem sie z tym samym problemem i też na laptopie firmy ,Acer’’. Musisz pobrać ,Driver Booster’’ (Najlepiej najnowszą wersję)
Już w tym programie zaktualizuj wszystkie sterowniki i powinno wszystko ładnie działać.

Pozdrawiam.
Dawid