Laptop nie bootuje


(Kostrzak16) #1

Witam. Postaram się opisać szczegółowo problem i mam nadzieję ,ze ktokolwiek mi doradzi w czym może być problem :slight_smile: Wiem ,że było sporo podobnych tematów ,ale akurat jeśli znajdywałem identyczny problem ,to bez odpowiedzi.

Mam laptopa Lenovo Y530. Przez rok siedziałem na Viscie ,aż wczoraj zainstalowałem windows 7 32bit. Wszystko śmigało ,aż miło jednak po zainstalowaniu gg10( [-X , #-o , :cry: ) zaczął mi głośniej chodzić wiatrak więc uznałem ,że z ciekawości uśpię go i zobaczę jak po obudzeniu. Niestety laptop uśpił się za bardzo i nie mogłem go ponownie włączyć(nie reagował na power). Dopiero po podpięciu bez baterii się ożywił, zapaliły się diody (pomarańczowe ), zaczął chodzić wiatrak i napęd DVD ,ale ekran ciemny i laptop nie bootuje się (0 dzwięków ,ale słychać ,że nic się nie dzieje).

Istotne informacje:

-laptop podłączony do zasilacza (z bateria i bez) zachowuje się jak w poprzednim zdaniu. Wylacza sie tylko przez 5 sekundowe przytrzymanie power.

-laptop na samej bateri włącza się na około 5 sekund po czym gaśnie(w czasie działania napędu DVD). (może to jest jakaś wskazówka ??)

-w obu przypadkach najpierw zapalają się jeszcze niebieskie lampki do capslocka itp , po czym następuje reset

-nie zapala się lampka oznaczająca pracę dysku. Wyjąłem dysk ,ale zachowanie nie uległo zmianie.

  • podobnie z ramem. też wyjmowałem kości sprawdzałem ,ale to raczej nie to.

  • w biosie było ustawione bootowanie z płyty.W napędzie jest płyta z windowsem 7.

  • laptop jest na gwarancji i mam zamiar go wysłać do serwisu w tym tygodniu, jak sam nie znajde problemu.

Pytania

  1. Ktoś ma podejrzenia co to może być ? Pewnie coś z 4: Cpu,grafika,napęd, płyta.

2.Czy problem może leżeć w Biosie ? Wiem ,ze bootowanie powinno być ustawione z dysku ,ale przez kilka resetów nie było żadnego problemu, po prostu laptop kazał wcisnąć przycisk by uruchomić z płyty , a następnie normalnie przechodził do windowsa(nic nie wciskałem). Chciałbym zresetować Bios ,ale mam obawy czy nie utracę gwarancji i czy coś co przypomina baterię w płycie głównej rzeczywiście nią jest ,bo nie chce tam nic na siłe ruszać.

  1. Wyjąłem dysk WD2000BEVT (SATA) i chciałbym z niego jakoś odzyskać (ważne dla mnie) dane . Pytanie czy potrzebuje jakiś przejściówek itp. ,żeby go podpiąć do stacjonarnego czy wystarczy zwykły kabelek jak do normalnego dysku ? Czy jest jakaś szansa ,że coś się spali :] ? Myślę ,że na 90% w serwisie nie wykasują mi danych z dysku ,ale różnie to bywa. Myślicie ,że wysłanie do nich maila z prośbą by uważali na dysk (partycje D) ma w ogóle jakiś sens :stuck_out_tongue: ??

Z góry dziękuje za jakąkolwiek pomoc i odpowiedź.


(Marmarczyk) #2

Oczywiscie moge sie mylic ale wg. mnie sprawca zamieszania bylo GG, ktore zapewne wcale GG nie bylo (wirus, trojan, cokolwiek). Objawy wskazuja na uszkodzenie systemu na dysku (miganie lampek i brak dzwieku POST swiadczy, ze usterka wystepuje po za procedura startowa). Poniewaz dysk nie jest mechanicznie uszkodzony, zapewnie, wiesza sie dopiero podczas startu systemu.

Czy jest możliwość wejscia do BIOSU?

Jesli tak proponuje zaladowac domyslne ustawienia BIOS. Jesli to nie pomoze nalezy wystartowac go z jakiejkolwiek bootowalnej plytki Windows albo Linux. Mozna bedzie podejrzec, ktory komponent nie dziala.

Grzebanie we flakach laptopa i kombinacje z przekladaniem dysku sa nie za dobrym pomyslem; latwiej cos uszkodzic niz naprawic.


(Kostrzak16) #3

Dzieki za odpowiedz. GG jest winne ,ale watpie by to był Virus. Miałem zainstalowanego avasta ,a GG z strony gg sciagniete chyba. Prawie nigdy nie mialem tak groznego wirusa ,wiec watpie zebym akurat teraz złapał. Nie ma możliwości wejścia do biosu. W biosie ustawione jest bootowanie z CD. W napędzie mam bootowalnego Windowsa 7, ale jak napisałem nie wchodzi nawet do biosu. Z tym przekladaniem dysku mozliwe ,ze coś ryzykuje ,ale mam wrażenie ,że nie więcej niż oddając laptopa z ważnymi danymi do serwisu. Skoro już wyjąłem to spróbuje u kumpla na laptopie podłączyć i przegrać.


(Marmarczyk) #4

Jeszcze mi cos chodzi po glowie: czy czasem ekran nie jest niesprawny? Bo do BIOSU we wspolczesnych kompach raczej zawsze mozna wejsc. Te miganie lampek przy starcie oraz brak bledow POST cos mnie niepokoi.


(Kostrzak16) #5

ale to wtedy bym slyszal ,ze sie wszystko uruchamia itd ,ze dysk chodzi. A tu pala się tylko lampki , chodzi wiatrak , mogę wyjąć płyte CD, ale ekran wylaczony. Podpinalem tez do TV ,ale nic sienie dzialo.


(Marmarczyk) #6

Poddaje sie. A podlaczanie do TV nic nie da bo jest to realizowane przez system.


(Kostrzak16) #7

Do monitora też próbwałem ,ale tak samo