Laptop nie korzysta z dedykowanej karty graficznej


(Aharovar) #1

Witam!,

zakupiłem sobie laptopa (DELL Inspiron 15) z opisu wynikało, że posiada on kartę graficzną ATI Radeon HD 8700M 2GB, zainstalowałem sterowniki które znalazłem w sieci, ale nie wiem czy zrobiłem to dobrze bo karta (CHYBA) nie funkcjonuje w grach - laptop korzysta z tej od procesora Intel HD Graphics 4000. Tak naprawdę nie jestem do końca tego pewny, ale dla przykładu mam około 80 FPS'ów w LoLu co na starszym komputerze nawet wyciskałem na wysokich, no i jeszcze w grze Rome II w opcjach pokazuje mi, że korzystam z karty Intela. W Panelu Catalyst ustawiłem by te gry działały na wysokiej wydajności, ale nic się nie poprawiło. Wiecie może w czym jest problem? Jak się upewnić czy karta dedykowana w ogóle pracuje?

Pozdrawiam i z góry dziękuję za pomoc.


(bart86) #2

podaj dokładny model laptopa powinien pisać z tyłu lub pod baterią

zobacz w menadżerze urządzeń czy nie masz żadnych wykrzykników

ściągnij program GPU-Z i umieść go na pulpicie uruchom grę Rome II włącz pojedynczą bitwę, po jej uruchomieniu zatrzymaj czas przyciskiem pauzy w prawym dolnym rogu, następnie zminimalizuj grę do paska kombinacją klawiszy win+tab lub ctrl+alt+del, po pokazaniu pulpitu uruchom GPU-Z i zobacz jaką kartę graficzną pokazuje, ewentualnie zrób screen i wrzuć tu na forum


(Aharovar) #3

Model laptopa: DELL Inspiron 15 3521

W menadżerze żadnego wykrzyknika, przy żadnym sprzęcie.

Jeśli chodzi o to GPU-Z to nie wiem czy dobrze to zrobiłem, czy w ogóle to tak ma wyglądać? Oto screen:


(JNJN) #4

Menadżer urządzeń, rozwiń karty grafiki i daj scren.


(bart86) #5

taki znaczek się pokazuje przy uruchamianiu programu


(Aharovar) #6

Tak jest cały czas, nic się nie włącza.


(bart86) #7

Rome II zjada za dużo zasobów komputera i GPU-Z nie może się uruchomić spróbuj to samo ale z inną grą


(JNJN) #8

Obie karty działają.


#9

Aharo , proszę zapoznaj się z tą stroną oraz tym tematem, a następnie, używając przycisku image.php?album_id=20&image_id=4038


(Aharovar) #10

Jeśli dobrze rozumiem to program powinien uruchomić się dopiero gdy mam odpalone grę?

To dlaczego jak pisałem w Rome II w opcjach mam pokazane, że karta graficzna to Intel HD Graphics 4000 ?


(bart86) #11

tak dopiero po uruchomieniu gry sterownik przełącza wyświetlanie obrazu na drugą kartę, program pokaże ci aktualnie używany układ, po odpaleniu gry powinien pokazać radeona


(JNJN) #12

Uruchom GPU-Z, wrzuć go do paska i włącz wymagającą grę, pograj z 10 minut i na dole programu GPU-Z będzie napisane jaka karta była aktywna.


(Aharovar) #13

Nadal nie pokazuje. Sprawdziłem przy starszej grze Mount&Blade: Warband oraz znowu na ROME, nic nie pokazuje - a programu nie da się nawet zminimalizować, trzeba go wyłączyć poprzez menadżer zadań. Może jest jakiś inny do tego podobny program?


(JNJN) #14

A co pokazuje?

Pobierz inną wersję GPU-Z i uruchom.


(Aharovar) #15

Pokazuje ten obrazek co wysłałem wcześniej. Pobrałem z innej strony i nadal to samo.


(JNJN) #16

Spróbuj tych:

http://www.dobreprogramy.pl/FurMark,Pro ... 27640.html

i

OCCT


(Aharovar) #17

Pobrałem ten pierwszy i pokazuje przy testach kartę Intela.

@Edit: Pobrałem także ten drugi i tam w zakładce GPU: 3D można wybrać kartę i jest tylko ta Intela.


(JNJN) #18

Co trzeba zrobić jeszcze:

  • z poziomu dodaj usuń programy, odinstaluj wszystko co karta ATI, czysta w systemie,restart i zainstalujesz ten ster 13.9 (ten do W7 64 bity - jak masz inny system pobierz właściwy)

http://support.amd.com/us/gpudownload/w ... n7-64.aspx

  • wgraj najnowszy DirectX i restart kompa

  • poczytaj, parę informacji co do ustawień w systemie (co prawda to do GF, ale zasady praktycznie są takie same)

http://www.benchmark.pl/testy_i_recenzj ... /8533.html

  • przeczytaj instrukcję lapa, może coś ciekawego jest napisane odnośnie karty dedykowanej (są różne rozwiązania uruchamiania takiej karty).

  • jak dalej problem wgraj najnowszy bios do laptopa.

  • zadaj pytanie serwisowi laptopa, może mają sposoby, aby zmusić ją do pracy.


(bart86) #19

podaj dokładnie model laptopa trzeba zainstalować sterownik ze strony producenta laptopa bo ten sterownik ze stron AMD nie obsługuje we wszystkich laptopach technologi "AMD Enduro Technology" , która słuzy przełączania między dwoma kartami graficznymi, w opisie tych sterowników nawet pisze


(Aharovar) #20

Model już podawałem, DELL Inspiron 15 3521, ze strony producenta pobrałem te sterowniki stąd -> http://www.dell.com/support/drivers/us/ ... on-15-3521