Laptop nie widzi jednej kości RAM-u


(M3rcury) #1

Witam!

Posiadam laptopa Fujitsu-siemens Amilo M7440g, z 2x po 256MB RAM-u. Kupiłem 1x 2GB RAM i zamieniłem za te 2 "mniejsze". Ostatnio po wymianie RAM z innego laptopa została mi jedna kość 512MB, więc wpiąłem ja w wolne miejsce, jednak po włączeniu komputera w informacji o systemie (i np. Ccleaner) pisało, że ilość RAM-u to 2GB. Pomyślałem, że kość 512MB jest zepsuta ale po wyjęciu kości 2GB i na jej miejsce włożeniu 512MB, system pokazywał, że ilość RAM-u to 512MB (czyli prawidłowo), następnie gdy w wolne miejsce włożyłem ponownie kość 2 GB system się nie uruchamiał. Czy w związku z tym powinienem wnioskować, że np brakuje mi jakiś sterowników czy np. jedno wejście nie RAM nie działa? Co powinienem zrobić żeby obie kości działały?


(MarS) #2

Odnoszę wrażenie, że ten model obsługuje po prostu maksymalnie 2 GB RAM i choćbyś stawał na głowie niczego tu nie zmienisz


(M3rcury) #3

W sumie to o takiej możliwości nie pomyślałem ale na to by wychodziło. Z tym ze dziwi mnie fakt, że przy kombinacji:

slot1: 2GB

slot2: 512MB mam 2GB a jak zrobie na odwrót to komputer się nie włącza (pojedynczo działają poprawnie na obu slotach).


(892ugbwl8ik9zlxm97wz) #4

widocznie u ciebie jest tak samo jak u mnie,max 2 GB wsadzisz,ja zrobiłem identycznie bo standardowo miałem 512 i jeden wolny slot,kupiłem 2 GB włożyłem w drugi slot a widział tylko 2 GB ,puzniej doczytałem że mój lapek obsługuje tylko 2 GB


(saturno) #5

A może powinny być dwie takie same kości pamięci.

W instrukcji od płyty głównej (laptopa) powinieneś mieć jasno napisane: jakich kości pamięci i w jakich kombinacjach można używać.

Oprócz instrukcji papierowej, instrukcja od płyty może znajdować się na płycie ze sterownikami.

Szukałeś ?