Laptop nie widzi sieci bezprzewodowej


(Bartosz Klimczak) #1

Witam,

Korzystam z laptopa sony vaio i łączę się z internetem poprzez router który mam w mieszkaniu. Ostatnio podczas korzystania z internetu, nagle straciłem połączenie i do tej pory nie jestem w stanie samemu znaleźć rozwiązania problemu. Laptop nie widzi żadnych sieci z którymi mógłby się połączyć. Gdy próbuję rozwiązywać problem za pomocą wskazówek windowsa, dostaję informację ,,włącz funkcję sieci bezprzewodowej" oraz by użyć przełącznika z przodu komputera. Przełącznik jest ustawiony oczywiście dobrze a pomimo tego jako nierozwiązany problem wyświetla mi się ,,funkcja sieci bezprzewodowej jest wyłączona". Dodam tylko, że problem nie leży w routerze bo na innym laptopie wszystko dobrze działa.

Z góry dziękuję za pomoc :slight_smile:


(Agatonster) #2

andrzej_93 ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.


(Jaahquubel_) #3

Mnie się właśnie w Vaio (VGN-NR310E) zepsuł ten przełącznik i raz mi sieć działała, raz nie. Nie ruszam go teraz i jakoś prawie zawsze działa (może pomogło przedmuchanie go?).


(Bartosz Klimczak) #4

Gdy szukałem wcześniej rozwiązania tego problemu w internecie to parę osób sugerowało że to może być wina przełącznika, ale nie wydaje mi się żeby to było w tym przypadku. Przełącznik nie jest obluzowany, wydaje się że działa tak samo jak do tej pory. Nie mam pojęcia w czym może leżeć problem nie mówiąc już o jego rozwiązaniu :frowning: Nic nie zmieniałem w żadnych ustawieniach, routera nie ruszałem, po prostu nagle przestało działać…


(Jaahquubel_) #5

U mnie też, i co z tego? :slight_smile:

W linuksie “rfkill list” dawało

Soft blocked: no

Hard blocked: yes

czyli przełącznik nie stykał.

Jak masz dostęp do jakiegoś linuksa (live CD/pendrive), to sprawdź co Ci da to polecenie.


(Bartosz Klimczak) #6

Niestety nie mam dostępu do linuxa ale też nigdy nie korzystałem więc nie wiem czy bym ogarnął, bo informatycznym orłem to ja nie jestem :smiley:


(Jaahquubel_) #7

Oj, filozofia.

Ściągasz, wypalasz obraz, uruchamiasz kompa z płyty (może wymagać wejścia do BIOS-u), włączasz terminal (lub uruchamiasz system bez trybu graficznego), wpisujesz “rfkill list” i patrzysz, czy przy “Hard blocked” masz “yes”. Jak tak, to sprawa jasna. Jak nie, to wtedy musiałbyś zobaczyć czy widzisz sieci WiFi i sprawa się komplikuje.

Tak czy kwak, możesz rozkręcić kompa i go przedmuchać powietrzem z puszki. Może pomoże.


(Piektor) #8

Prócz przełącznika fizycznego może trzeba użyć jeszcze kombinacji niebieskiego klawisza Fn+ klawisz odpowiadający za włączenie wifi - sprawdź w instrukcji.

Ja osobiście mam Asusa i w nim tez tak jest - prócz przełącznika na obudowie za wifi i bluetooth odpowiada jeszcze kombinacja Fn+F2

przejrzałem pobieżnie google w sprawie sony i coś wspomina się o kombinacji Fn+F


(Bartosz Klimczak) #9

Nie wiem czy to ma znaczenie, ale przy włączaniu komputera lampka przy przełączniku ,wireless" się świeci czyli przełącznik chyba działa (?). Dopiero gdy komputer się włącza to lampka gaśnie.

Dodane 27.03.2012 (Wt) 14:10

Próbowałem ale to nic nie daje :confused:


(Jaahquubel_) #10

Pewnie ma. Tym bardziej wskazane przetestowanie sprzętu na innym systemie.


(Piektor) #11

Aby sprawdzić ustawienia, wykonaj następujące czynności:

1 Kliknij przycisk Start i wybierz opcję Panel sterowania.

2 Kliknij opcję Wyświetl stan sieci i zadania w sekcji Sieć i Internet.

3 Kliknij opcję Połącz z siecią, aby upewnić się, że został wybrany punkt dostępowy.

Sprawdź, czy klucz szyfrowania jest prawidłowy.

Upewnij się, że w sekcji Ustawienia karty sieci bezprzewodowej w oknie Opcje zasilania wybrana jest opcja

Maksymalna wydajność. Wybór jakiejkolwiek innej opcji może spowodować trudności z nawiązaniem połączenia.

Aby zmienić ustawienia, wykonaj następujące czynności:

1 Kliknij prawym przyciskiem myszy ikonę stanu energii na pasku zadań i wybierz opcję Opcje zasilania.

2 Kliknij opcję Zmień ustawienia planu.

3 Kliknij opcję Zmień zaawansowane ustawienia zasilania.

4 Wybierz kartę Ustawienia zaawansowane.

5 Kliknij dwukrotnie opcję Ustawienia karty sieci bezprzewodowej, a następnie Tryb oszczędzania energii.

6 Wybierz opcję Maksymalna wydajność z rozwijanej listy, dla ustawienia zarówno Używa baterii, jak i Podłączony.

źródło - instrukcja obsługi sony vaio :slight_smile:

próbuj zanim oddasz do serwisu :slight_smile:


(Bartosz Klimczak) #12

Dzięki ale już tego wszsytkiego próbowałem niestety bez rezultatu… :frowning: Jeśli nic nie wymyślę do wieczora to chyba jutro przejdę się do jakiegoś serwisu.


(Dominikg Pretor) #13

Wejdź jeszcze w zarządzanie kartami i tam sprawdź czy nie masz wyłączonej karty z poziomu meganera urządzen


(Bercik14 15) #14

a może poprostu brakuje sterowników do karty sieciowej albo jest wyłączona karta sieciowa w biosie nic innego mi do głowy nie przychodzi…


(Ck Mik) #15

Mój laptop asus M50VCseries nie rozpoznaje routera który jest w domu. Mam system Vista, czy jest jakiś sposób na rozpoznawanie routera za pomocą bluetootha?


(karolinkakasia10) #16

Ja też mam ten problem, nawet musiałam go zresetować do stanu po zakupie. I nic i od nowa to samo. Mój tata coś mówił, że jest jakiś klawisz, którego on nie ma. Tylko nie powiedział jaki.:worried::worried:


(synaptyk) #17

Jaki model laptopa?