Laptop nie wykrywa karty Intel HD Graphics


(Polski Derp) #1

Witam. Posiadam laptopa ASUS K52JT. Posiada on (teoretycznie) dwie grafiki: Radeona 6370M i Intel HD Graphics. Mam problem, ponieważ grafika Intel HD Graphics nie jest wykrywana. Ani przez menedżer urządzeń, ani przez jakikolwiek program do indentyfikacji sprzętu (CPU-Z, Everest, GPU-Z). Na stronie Intela w specyfikacji procesora Core i3-350M (który jest w moim lapku) jest napisane, że posiada ową kartę Intel HD Graphics. Kontaktowałem się już z supportem Asusa. Pan z supportu wyjaśniał nawet z centralą sprawę tej grafiki. Potwierdziła ona posiadanie przez tego laptopa, grafiki Intela. Ostatecznie skończyło się na tym, że kazano mi przeinstalować system. Ze względu, że i tak format miałem zaplanowany, zrobiłem go. Ale zainstalowałem czysty system bez programów ASUSa (były mi zbędne) Mimo tego problem nie znikł. Uprzedzę wasze pytanie: Po co ci karta graficzna Intela, przecież Radeon jest mocniejszy. Odpowiedź jest następująca: Nie lubię gdy mi czegoś brakuję, chociaż wiem, że to mam/powienienem mieć. To tak jakby mieć samochód hybrydowy, ale nie mieć silnika elektrycznego.


(SphunaR) #2

Próbowałeś pobrać narzędzie do aktualizacji sterowników Intela?

W nim automatyczne wykrywanie urządzeń.


(Polski Derp) #3

Właśnie przed chwilą go użyłem. Znalazł tylko stery do chipsetu. Karty nadal brak.


(CrisPL) #4

Jak instalowałeś najnowsze ze strony AMD, a nie ze strony producenta to temu jej nie masz.


(Polski Derp) #5

Stery są ze strony Asusa.


(Bowjan) #6

Widziałeś na stronie asusa stery do grafy intela ?


(Polski Derp) #7

Pan z supportu kazał mi zainstalować stery intela z tej strony: http://www.asus.com/pl/supportonly/VGA/HelpDesk_Download/ Trzecie od góry wersja 10.18.10.3540. Niestety przy próbie instalacji wyskakuje błąd "Ten system nie spełnia minimalnych wymagań do instalacji[...]".


(Bowjan) #8

W specyfikacji producenta jest tylko grafa AMD.Prawdopodobnie grafa intela jest wyłączona na stałe.Możesz jeszcze sprawdzić w BIOSie.Może tam coś znajdzieśż.Ewentualnie aktualizacja BIOS.


(Polski Derp) #9

To jakim cudem centrala pomocy technicznej ASUSa potwierdziła że ten laptop ma grafę Intela. Pozwolę sobie przytoczyć fragment odpowiedzi supportu ASUSa

BIOS najnowszy, niestety nie znalazłem żadnej opcji związanej z grafą Intela.


(wirtualizacjawit) #10

Ustaw BIOS do domyślnych i ponów próbę instalacji.

 

Zobacz czy sterowniki od intela po resecie BIOSu odnajdą sprzęt https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=23764&lang=eng&ProdId=3319

 

Co do wypowiedzi @jasieczek, jaki był by cel wyłączenia zintegrowanej karty ? Prędzej chyba by się uszkodziła. Uruchom może jakiś system live i zobacz co w komputerze piszczy. 


(Bowjan) #11

Nie wiem o co ,jak i czy gość faktycznie pytał.Faktem jest że w oficjalnej specyfikacji producenta jest mowa o grafie AMD.Gośc mógł po prostu zapytać o procek. Albo sprawdzić specyfikacje procka.

To nie jest klasyczna karta zintegrowana (siedzi na jednej kości z prockiem).A o sens pytaj producenta!

Bios - zakladka Advanced - Boot Graphic Select . Sprawdz jakie tam są opcje oprócz (External VGA )


(Polski Derp) #12

Nie mam takiej opcji jak "Boot Graphics Select" BIOS AMI wersja K52JT.206


(Bowjan) #13

No tak to jest w wersji 1.28    http://www.manualslib.com/manual/210771/Asus-K52jt.html?page=82#manual


(Polski Derp) #14

Da się downgrade'ować BIOS do wersji 1.28?


(JNJN) #15

 

 

 

I jest taka informacja?

 

 

Czyli w Twoim przypadku może jej nie być?

 

Może aktualizacja biosu do najnowszego rozwiąże problem?


(Bowjan) #16

Daruj sobie .


(Polski Derp) #17

Dać sobie spokój z HD Graphic? Ehh dla tego nie lubię laptopów. Narzucają ci różne ograniczenia albo programy z których i tak nie korzystasz. Jedyne z czego korzystam od ASUSa to HotKey'e. Na szczęście postawiłem Windows'a na nowo. Czystego. Bez partycji recovery. Jedna partycja C i 100MB zarezerwowane dla systemu + 3 GB z niezbędnymi programami po reinstalacji.


(JNJN) #18

Po prostu, ten model od urodzenia mógł nie mieć HD Intela?

 

Chyba, że kiedyś działała? to inna bajka.


(Polski Derp) #19

Nie działała (może i działała nie pamiętam kupiłem lapka 3 lata temu. Wtedy w ogóle się nie znałem. Zobaczyłem że w Panelu Sterowania miałem PhyX'a to myślałem że miałem GeForce'a) Ehh dlatego zbieram na PC normalnego.


(Dimatheus) #20

Oty poleciały do kosza. Proszę trzymać się dyskusji w głównym temacie i unikać osobistych wycieczek.