Laptop nie wyświetla obrazu


(Enjama88) #1

Witam

 

Wczoraj normalnie działał laptop, a dziś słychać jedynie głos biosu i dalej nic.

Na zew monitorze też nie ma obrazu.

 

Mam laptopa Asus M50sv-a1

Karta Geforce 9500m GS

Tutaj fota jak to wygląda

P1030697.jpg

 

Nie podoba mi się że ta folia tak odeszla niżej procesora, to chyba GPU ?

Czy tutaj da się wymienić plug and play karte ?

To jest złącze mxm ?

 

Orientuje się ktoś jaki może być koszt z wymianą takiej karty ?

Opłacalne w ogóle to jest ?

 

Dodam że ram wyjmowałem zamieniałem miejscami, ale nic nie dało.


(JNJN) #2

Koszty wymiany chipa 400 do 600 zł.

 

Trzeba się głęboko zastanowić nad naprawą.


(Enjama88) #3

i rozumiem ze tutaj tylko to mogło pasc ?


(JNJN) #4

Jak serwis nie zrobi diagnostyki, nie ma 100 % pewności.


(krisfrost) #5

Prawdopodobnie karta graficzna spaliła się, kup sobie nową plytę główną i będzie po kłopocie 

 

http://www.ebay.com/itm/NEW-Original-M50SV-motherboard-for-Asus-laptop-working-well-fast-shipping-/281192901766?pt=LH_DefaultDomain_0&hash=item4178672c86

 

A jak uruchamiasz w trybie awaryjnym to coś się dzieje?


(Enjama88) #6

Nie widac nic na Monitorze moze wisi na wyborze rozruchu, jak wejsc w awaryjny f8 ? I enter ?


(JNJN) #7

 

Jak ciemny ekran to raczej nic nie zrobisz.

 

Tryb awaryjny, przy starcie systemu trzymasz  F8.


(mrFreeze) #8

Jedna mała szansa, że poszła Ci taśma łącząca matrycę w płytą główną. Spróbuj podłączyć zewnętrzny monitor (przełącz prawdopodobnie FN+F8) i zobacz czy będzie coś wyświetlać.


(JNJN) #9

 

Też nie ma?


(mrFreeze) #10

offtop

 

aaa sorki nie doczytałem


(krisfrost) #11

tak sobie myśle, że dysk twardy może być uszkodzony i nie ma rozruchu windowsa, sprawdz dysk twardy


(Enjama88) #12

Jakby dysk padl to bios by bylo widac a tu jest ciemnosc, kombinowalem z monitorem ale tam nie wyswietla tez kombinacja byla klawiszem fn. Windowsa nie slyvhac zeby sie wlaczyl wiec nie wiem na czym wisi. To ponizej procesora to jest chipset plyty ?

Karta graficzna jesr ponizej wentylatora ? Ona jest wyciagana wiec wystarczy tylko ja podmienic ? Lutowania chyba przy tym nie


(krisfrost) #13

spróbuj wyjąć ram z dwóch gniazd, potem wsadz ram w jedno gniazdo, dugie zostaw puste, a potem na odwrót.


(JNJN) #14

 

O ile ona padła.

 

On ma tylko tą, bo nie sprawdzałem?

 

http://www.nhl.pl/lofiversion/index.php/t57874.html


(Enjama88) #15

chyba oddam na serwis, jak dzwonilem to krzyczeli 440zl 

Chyba że jutro z rozpaczy spróbuje ją wypalić, może ruszy

 

Powiedzcie mi jeszcze czy to ponizej procesora to chipset plyty głownej ?

Jakby on padł to objawy będą podobne ?

 

http://allegro.pl/lenovo-y530-geforce-9500m-g-512mb-okazja-i3918072114.html

 

Ta karta będzie pasować ?

 

Ja mam 9500m gs a tu jest 9500m g

Troszkę wyższe taktowanie mhz


(JNJN) #16

 

Tak, każde uszkodzenie na płycie może dawać taki objaw, trzeba zrobić diagnostykę, bo teraz to gdybanie.