Laptop pika wielokrotnie po czym resetuje się


(Freaxxie) #1

Cześć. Dziś przy próbie uruchomienia laptopa spotkało mnie takie coś:


Cokolwiek bym nie robiła, nie reaguje, a jedyny sposób by przerwać cykl pikania i ciągłego resetowania to wyjęcie baterii. Wie ktoś co może być przyczyną?


(tobexor) #2

widzę że bios phoenix
są dwa problemu
naprzemiennie niski z wysokim - wykryto bład procesora (90% u cb)
alarm podczas pracy komputera - przekroczenie limitu dozwolonej temperatury dla procesora
możesz wejść w bios ? F2
coś robiłaś przy nim upadł ? przegrzewał się może ?


(Freaxxie) #3

Jedyne co robiłam zanim to się stało to czyściłam klawiaturę. Przegrzewał się bardzo rzadko.
Klikam f2 ale…chyba nie reaguje, ładuje się do końca po czym daje mi ten obraz po czym szybko się resetuje


Raz wszedł w menadżera rozruchu, nie wiem czy któryś klawisz zadziałał czy sam tam przeszedł i wyglądało to tak: https://youtu.be/qa3ZLhq---I


(pocolog) #4

Przy czyszczeniu nie zalałaś laptopa jakimś płynem do czyszczenia? Jeśli czyściłaś na mokro odczekałaś odpowiednio długo, aby ew płyn który mógł się dostać do środka wysechł?


(Freaxxie) #5

Czyściłam płynem ale wątpię by dostał się do środka, nakladalam go na wacik, a później wycieralam klawisze…ale dam mu czas, zobaczymy


(pocolog) #6

Jeśli faktycznie czyściłaś na mokro to odepnij go od zasilania i wyciągnij baterię na jakiś czas żeby wysechł.


(Amaterasu) #7

Moim zdaniem źle podłączyłaś klawiaturę po wyczyszczeniu (nie powinno latać w Menedżerze Rozruchu od opcji do opcji) lub źle ją wyczyściłaś. Nie uszkodziłaś/zalałaś przypadkiem przewodu? To tylko moje przeczucia, ale zawsze coś.


(pocolog) #8

Nie podejrzewam tutaj rozkręcania laptopa w celu zdemontowania klawiatury do wyczyszczenia :smiley:


(Freaxxie) #9

Dokładnie, czysciłam klawisze i przestrzenie między nimi bez zdejmowania czegokolwiek. Płynu było dość niewiele, ale nie wykluczone pewnie że coś się gdzieś dostało.
Wcześniej raz menadżer rozruchu też się włączył i opcje nie przeskakiwały tak jak teraz…podświetlona była opcja windows7 ale nie reagował na enter, ani tab - na nic generalnie…w końcu sam się zresetował po kilku minutach.


(pocolog) #10

Najlepiej wyeliminować najprostsze rzeczy, zanim się przejdzie do diagnozowania :wink: Możliwe, że coś się zalało, bo brzmi to jakby któryś klawisz, lub klawisze były ciągle wciśnięte i bufor klawiatury się przepełniał.


(Amaterasu) #11

A zdejmowałaś klawisze i w środku czyściłaś (właśnie wyjęłam swoją starą, piękną, zepsutą klawiaturę z laptopa, nowa na szczęście siedzi w urządzeniu, by sprawdzić, ile tam się brudu nazbierało) czy niczego na siłę nie robiłaś i czyściłaś tylko z zewnątrz? Podejrzewam klawiaturę do wymiany, skoro żyje ona własnym życiem. Pewnie jakieś zwarcie się dzieje w środku i jej odwala.

Ja zawsze czyszczę z zewnątrz i nic się jej nie dzieje, nawet jak nawalę dużo płynu (żyję na krawędzi :grinning:).


(Freaxxie) #12

Pocolog, właśnie to podejrzewałam, ale to pikanie mnie zdziwiło.
Zaczęłam czytać o sygnałach biosu, ale żaden mi nie odpowiadał…ciągłe pikanie, jednakowe, krótkie odstępy.

Amaterasu, naprawdę czyściłam jedynie z zewnątrz, chciałam go jedynie odświeżyć :'D
Klawiszy nie zdejmowałam, czasem przy czyszczeniu powierzchni między klawiszami, jakiś się lekko podważył - to go wcisnęłam na miejsce i tyle.

Zostawię go “do wyschnięcia” zobaczymy czy mu przejdzie.


(Amaterasu) #13

Swoją drogą, tutaj taki filmik:

Podobny sygnał, tylko dźwięk jest wyższy. Dodatkowo nie wiem, jaki jest tam BIOS. Pomaga ino zmiana klawiatury, jednak system startuje normalnie. Jak widać w dalszej części filmiku, ciągle naciskany jest klawisz '. A u Ciebie który został podważony? Możliwe, iż źle go wcisnęłaś do środka :wink:.


(Freaxxie) #14

Del i Escape. Ale zdaje się, że siedzą poprawnie, pracują (wciskają się) normalnie tak jak powinny.