Laptop po kilku sekundach się wyłącza!


(Rejzer21) #1

Witam.

 

 

Żeby nie marnować waszego czasu przechodzę do sedna sprawy.

Otóż mojemu koledze padł laptop.

Padł tzn. że po włączeniu po jakiś 5s się wyłącza. 

Na ekranie normalnie pojawia się przez chwile wejście do BIOSU, ale zaraz pada lapek.

 

Przed tym padnięciem laptop podobno mocno się grzał i czasami się wyłączał i trzeba było odczekać jakiś czas aby go włączyć.

 

Jak myślicie coś się przepaliło??

Moim zdaniem to płytka ale nie mam pewności dla tego rozpocząłem ten temat byście podsunęli mi pewne sugestie.

Dzięki za pomoc.

 

Laptop marki Acer


(Dimatheus) #2

VanK , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(mrFreeze) #3

Możesz wejść do biosu czy też od razu się wyłącza? Sprawdź czy w ogóle działa chłodzenie ale po 5 sek żeby się wyłączał aż dziwne.


(Rejzer21) #4

Nie bo Biosu nie mogę wejść niestety.

Dodam jeszcze, że na samym początku wcale się nie włączał ale po odkurzeniu go sprężonym powietrzem odpalił na te parę sekund.

 

A jak sprawdzić czy chłodzenie dobrze chodzi??


(mrFreeze) #5

Myślę, że nic nie pomoże ale musisz lapka rozebrać i zobaczyć co w środku “siedzi”. Wpisz na youtubie model laptopa znajdziesz filmik jak go rozkręcić i wyczyścić.