Laptop po spartycjonowaniu nie chce się włączyć


(okmanek) #1

Dziś kupiłem laptopa Dell Inspiron N5010. Po włączeniu przeszkadzało mi, że jest tylko partycja C:. Narzędziem systemowym do podziału z partycji C:\ wydzieliłem trochę miejsca i stworzyłem partycję E:. Od razu, bez restartu zacząłem zgrywać muzykę na E:. I w tym momencie pojawił się problem. Podczas włączania na ułamek sekundy pojawia się BlueScreen, a potem laptop się restartuje :cry: .

Podczas startu i wciśnięciu chyba F8 czy F12 dokopałem się do linii komend. Tam okazało się, że ułożenie moich partycji jest takie:

C:\ - recovery partition

D:\ - utworzona przeze mnie partycja

X:\ - partycja z Windowsem

Powiecie mi, o co tu chodzi? Dlaczego system się nie włącza? Gdzie popełniłem błąd? Jak partycja systemowa sama przeniosła się na X:\? Lepiej oddać na gwarancję czy próbować samemu jeszcze kombinować? Jeśli będę oddawał na gwarancję, co warto powiedzieć: prawdę że zmieniałem ustawienia partycji, czy kłamstwo - że od samego początku nie działa?

Pomóżcie...


(mityk) #2

Ja ze swoim nowo zakupionym laptopem z powodu jednej partycji zrobiłem inaczej, utworzyłem najpierw płytkę z oprogramowaniem systemowym, sterowniki i takie tam, a następnie format całego dysku, utworzenie 4 partycji i zainstalowanie Windowsa z płytki (płytkę pożyczyłem, licencja była przyklejona na spodzie laptopa), rejestracja przez telefon i po bulu.

Pozbyłem się w ten sposób wszystkich śmieci jakie były zainstalowane fabrycznie i mam dysk podzielony jak chciałem, może to by było jakieś wyjście dla Ciebie.


(Tomj) #3

c-powinna być partycją ze systemem!

recovery -jest normalnie niewidoczna ,w zarządzaniu ją widać i tego się nie rusza

utworzyłeś jeśli 1 to partycję - d

wg.mnie -poprzestawiałeś partycje! !!

teraz by trzeba wejść w nie i z partycji X zrobić partycję -c !!


(okmanek) #4

TOMJ:

Przy samym partycjonowaniu nie widzę swojego błędu. tzn. możliwe że go popełniłem, ale zupełnie nie wiem gdzie. W jaki sposób ustawić partycję X:\ jako aktywną?


(Tomj) #5

partycja C to partycja -Podstawowa!

póżniej tworzysz partycję rozszerzoną a wniej dyski Logiczne czyli dyski D,E,F,G itp

prawdopodobnie coś zrobłeś nie tak i dlatego wystąpił bład ,gdzie ,jak ,co nie wiem ,nie widziałem tego co robiłeś!

usuń to co stworzyłeś i powinno wrócić ,jeśli nie sformatuj dysk i zrób na nowo partycje ,wgraj stery i będzie ok :slight_smile:

tu szukaj sterów

http://support.dell.com/support/downloa ... id=&impid=

-- Dodane 08.01.2011 (So) 23:18 --

bład masz chyba tu -nadałeś partycji recovery literę C błąd! partycja recovery jest ukryta i nie może mieć żadnej litery !!


(Piotrkijak) #6

okmanek , mówię Ci nie ma sensu dochodzić gdzie jest błąd. Tak jak radzo Ci wcześniej, skasuj wszystkie partycje, podziel dysk po swojemu, sformatuj i zainstaluj system od nowa, z choćby nawet pirackiej płyty wpisując swój klucz, po instalacji aktywuj i po kryku. Komputer będzie Ci dzięki temu o wiele szybciej dział, bo nie będzie zawalony tym syfem co producent dołączył do obrazu systemu z recovery.


(okmanek) #7

Piotr92:

Byłoby to dobre rozwiązanie. Tylko gdyby JAKIMŚ CUDEM nie działało, raczej straciłbym gwarancję. Chodzi o to, że dość przejmuję się tym NOWYM lapkiem, dlatego tak wszystko rozważam.

Aha, dokopałem się do kodu błędu. Pisze mniej więcej coś takiego:

Konfiguracja rozruchu jest uszkodzona. Kod błędu = 0x490

-- Dodane 09.01.2011 (N) 17:41 --

Dziękuję wszystkim za odpowiedz. Problem rozwiązany. Przeinstalowałem płytką z Windowsem 7 z drugiego laptopa i (póki co) chodzi.


(Jerzy23k) #8

Jeżeli z narzędziem od XP się partycjonuje, może nagle wyskoczyć błąd, że coś zgubił (ja tak miałem na starym komputerze). Potem musiałem na nowo zainstalować.