Laptop się nie włacza, nie mogę wejść do biosu


(Snufi) #1

Witam, 

 nie włącza mi się laptop, po ukazaniu sie ekranu Toshiba Leading Innovation, następnie znika i pojawia się czarny ekran z białym paskiem malutkich w lewym górnym rogu i nic więcej się nie dzieje, co może byc tego przyczyną?


(Kazdan63) #2

Model laptopa ?


(Snufi) #3

L300 2C5


(mrFreeze) #4

Odłącz dysk i zobacz czy wtedy wejdziesz do biosu bez dysku.


(Snufi) #5

Ok, jutro się tym zajmę, i dam znac oraz edytuje posta.


(Kazdan63) #6

Może być dysk do wymiany . Miałem taki przypadek , że system wystartował z SSD po odłączeniu HDD . Wejście do BIOS-u UEFI było niemożliwe .


(Snufi) #7

Również po odłączeniu dysku jest ten sam problem i nie mogę wejść do biosu.


(JNJN) #8

Jak dostaniesz się do baterii na płycie, to wyjmij ją na 10 minut (laptop odlączony od zasilacza i wyjęty akumulator).

 

Lub uszkodzony np: padła grafika, inne?


(Snufi) #9

Po odłączeniu RAMU oraz dysku na jakieś 10 minut oraz ponownym wsadzeniu wszystko działa juz dobrze, uważam ze problem był w kości RAM ponieważ była odpięta, lub źle wpięta.

 

 

Chciałbym prosić róznież o sterowniki do WiFi tego laptopa bo tylko tych nie mogę znaleźć


(mrFreeze) #10

Wszystko pięknie tylko napisz może model tego laptopa :slight_smile: jak to Toshiba to na dole na naklejce PSC… podaj cały symbol.


(Polski Derp) #11

Cześć,

przecież został podany model lapa

 

Pozdrawiam,


(mrFreeze) #12

Tak tego nie zauważyłem mimo wszystko potrzebuje PSL… spod laptopa (nie PSC) oraz jaki system i ilu bitowy.


(Snufi) #13

XP 32 bit, PSLB8E-I5J00RPL


(mrFreeze) #14

Sprawdź ten

http://support1.toshiba-tro.de/tools/updates/atheros-wlan/atheros-wlan-xp-9204190.zip


(Snufi) #15

Działa, dzięki.