Laptop się włącza na sekundę i wyłącza


(daniel06) #1

Witam serdecznie. Rozkręciłem laptopa HP PAVILION G6 2200SW w celu wymiany pasty termoprzewodzącej i dolnej obudowy. Po zmianie pasty wszystko działało w porządku, tzn. prowizorycznie go odpaliłem i działał. Bios się załączał. Wszystko było  w porządku. Gdy przyszła obudowa postanowiłem go skręcić, przedtem jeszcze go próbowałem włączyć a tu nic. Tzn. włączy się na moment, zakręci się wiatrak od chłodzenia i się wyłącza. Co jest nie tak?


(Luz123) #2

Najgorzej jak przesadziłeś z ilością pasty… Sprawdź może najpierw czy nie zalała procesora.


(daniel06) #3

Nie zalała. Co może być nie tak?

Wszystko dobrze działało. I chciałem ponownie sprawdzić. I załączy się wiatrak, kontrolki i po chwili gaśnie. Podświetlenie ładowarki cały czas się świeci. Nie podłączałem pod baterię ale wątpię czy coś to da. Jak się załączy wiatrak to czarny ekran i nic. 


(Luz123) #4

Ciężko powiedzieć. Posprawdzaj dokładnie wszystkie połączenia. Przełóż jeszcze raz procesor i dobrze zamontuj chłodzenie.

Na baterii i zasilaczu jest tak samo?


(RuskaKosiarka) #5

Ponownie go rozkręć i zobacz czy uruchomi się. Być może jest jakieś spięcie.


(daniel06) #6

Spięcie na czym może występować? Widać że pasta jest po bokach ale nie wiem czemu, nie dałem Jej dużo … To może być przyczyną? Ponowne wyczyszczenie pomoże?

Niestety ponowne wyczyszczenie i nowa pasta nic nie pomogły.

 


(Luz123) #7

Jest bardzo źle. Możliwe, że już po ptokach. Chyba tylko serwis.


(daniel06) #8

Na szczęście udało mi się go uruchomić lecz teraz jest czarny ekran. :confused:

 


#9

Witam, cóż - rzeczywiście może to wyglądać na jakieś spięcie - używałeś opaski uziemiającej? Zapewne czyściłeś laptopa - w jaki sposób? 

Edit: Sprawdź podłączenie pamięci, czasem zdarza się, że laptopy nie dają żadnego sygnału o złym wpięciu i występują podobne objawy.

Pzdr.


(daniel06) #10

Sprężonym powietrzem wyłącznie. Niczym więcej. Sprawdzałem nie raz, podpinałem pamięć raz w jeden raz w drugi slot. Nie wiem co robić dalej. Po czyszczeniu laptop był jak najbardziej sprawny. Uruchamiał się BIOS, system. Czekałem na obudowę i chciałem sprawdzić czy wszystko raz jeszcze działa i oo.

 

Dodam jeszcze, że teraz wentylator się nie kręci mimo, że jest dobrze podłączony a co do diody POWER świeci się. Napęd również startuje.

Po podłączenie klawiatury klawisz CAPS LOCK cały czas miga.


(Luz123) #11

Sprężonym powietrzem nie zaleca się czyścić, zwłaszcza rozpędzać wentylator bo to działa jak dynamo.

A druga sprawa to uszkodzenie łożysk od prędkości… czy teraz łopatki dają się lekko obrócić?

I czy płyta bez pamięci wydaje jakieś dźwięki. Czy w ogóle coś słychać jak się uruchamia?

Niestety ryzyko uszkodzenia procesora albo płyty jest wysokie.


(daniel06) #12

Brak dźwięku… Wentylator bez oporu daje się obrócić.

Teraz wentylator się kręci. Napęd startuje. Tylko jest czarny ekran i przycisk CAPS LOCK miga bez przerwy w odstępach 4s. :frowning: Co robić??

Według strony Support HP nie działa procesor ponieważ kontrolka CAPS LOCK miga raz co cztery sekundy w moim przypadku. Co może być nie tak z procesorem??


#13

Witam, cóż - ciężko stwierdzić - wiele opcji jest możliwe. Może jakieś delikatne wyładowanie elektrostatyczne go uszkodziło, może jakieś przepięcie. Elektronika jest bardzo wrażliwa na takie “błahostki” których nawet nie zauważymy. A może po prostu nie stało się nic - prześpij się - spróbuj jutro znowu na spokojnie, wiele z pozoru beznadziejnych rzeczy tak “na spokojnie” wydaje się czymś błahym i oczywistym. Daj znać jak poszło. :slight_smile:

Pzdr.


(daniel06) #14

Spróbuję raz jeszcze nałożyć inną pastę termoprzewodzącą, ponieważ obecna po nałożeniu radiatora zamiast płynnie się rozmieścić, wychodzić po za granice tego “lusterka”. Zauważyłem też, że tak jak by gumowa podkładka prostokątna pomiędzy mostkiem północnym a malutkim radiatorem na nim uległa przerwaniu. Jeszcze zauważyłem tak jakby albo przepalony albo skorodowany styk na chipsecie ENE. Czy to może być coś z tych rzeczy winowajcą? Obecnie czekam na Wasze komentarze i przystąpię do składania.

Sprawdzę dziś jeszcze pamięci RAM. Podmienię na inne, procesora nie mam jak podmienić i nie wiem jak go sprawdzić. Nic nie widać na stykach, żadnych przepalonych miejsc, wygięć mechanicznych.,

http://ark.intel.com/pl/products/69669/Intel-Pentium-Processor-B980-2M-Cache-2_40-GHz Po procesorze wiem, że układ graficzny jest zintegrowany z procesorem więc nie jestem na mostku północnym.

http://ark.intel.com/pl/products/43529/Intel-Core-i3-350M-Processor-3M-Cache-2_26-GHz

Czy mogę podmienić ten procesor? Ten I3 ma socket PGA 988 a ten obecny ma FCPGA 988. Czy jest to jakaś różnica?


(daniel06) #15

Problem okazała się pasta termoprzewodząca. Po nałożeniu nowej pasty innego producenta, wszystko wróciło do nomalności! Dziękuje za wszelką pomoc Panowie. Temat uważam do zamknięcia.