Laptop się wolno uruchamia (ponad 5 minut)


(Plati) #1

Witam. Mam laptopa z Vistą. 5 lat nie był robiony format, ale działa dobrze, więc jest dobrze, poza czasem uruchomień systemu. Komputer ładuje się często ponad 5 minut.

 

Wirusów nie ma, sprawdzałem. 

 

Nie wiem czy istnieją aplikacje które pokazują 'logi uruchomieniowe' systemu. Może za pomocą tych programów ktoś by pomógł? 


(K Dawid3) #2

Czyszczenie systemu programem CCleaner, Wise Disk Cleaner, systemowe Oczyszczanie dysku włącznie z oczyszczaniem plików systemowych. Defragmentacja dysku programem Defraggler. Wyłączenie niepotrzebnych pozycji w autostarcie (w CCleaner można poustawiać), ewentualnie wyłączenie niepotrzebnych usług. Odinstalowanie niepotrzbnych programów.

 

Najlepiej to wymienić dysk na SSD


(krch) #3

Dodałbym jeszcze usunięcie zbędnych punktów przywracania systemu (można CCleaner’em) i czyszczenie rejestru np. Registry Life http://www.dobreprogramy.pl/Registry-Life,Program,Windows,18391.html

 

Autoruns http://www.dobreprogramy.pl/AutoRuns,Program,Windows,13208.html pokaże Ci co się uruchamia ze startem systemu, ale uważaj co wyłączasz :wink:

 

pozdrawiam


(dark__jedi) #4

Pokaż log z autoruns. Wyłączyć można w zasadzie wszystko, oprócz antywira.

Jakim sposobem sprawdziłeś, że nie masz wirusów?


(Plati) #5

programem FRST


(IPSEN) #6

Uruchom autoruns jako administrator -http://technet.micro…s/autoruns-po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(Central) #7

Z doświadczenia wiem, że najlepszy czyli najefektywniejszy i najszybszy jest format, a raczej zrzucenie obrazu, który się utworzyło po instalacji systemu,sterowników i najpotrzebniejszych programów. Szkoda czasu na dłubanie, resetowanie, mierzenie czasu i denerwowanie się.

U mnie po 10 miesiącach, już zaczął przymulać i ładować się po 4 minuty, mimo skanowania kilkoma antyvirami, czystego autostartu, dokładnie takiego jaki mam po formacie. Po prostu system sie rozrasta, po tych aktualizacjach,instalacjach roznych programow, gdzie sama uninstalka i czyszczenie rejestru nie pomaga. Po tylu latach używania systemów widzę, że najlepsze jest zrzucenie obrazu co pół roku.


(dragon321) #8

5 lat to dość dużo jak na używany ciągle Windows. Ten system ma to do siebie, że po długim czasie lubi się przymulić. Ja polecam nie bawić się w czyszczenie, tylko walnąć formata, będzie szybciej i łatwiej.


(Plati) #9

Mógłbym walnąć formata, tylko że to oryginalny system jest, a napisy z kodem do aktywacji systemu są na dole laptopa, prawie całkowicie wytarte… i nie wiem co z tym kodem zrobić. :frowning:


(Central) #10

Jeśli masz angielską Viste, to możesz ściągnąć legalny obraz (niepolski) z digitalriver, a z tego systemu, który masz wyciągnij kod za pomocą jednego z tych programów http://pcsupport.about.com/od/productkeysactivation/tp/topkeyfinder.htm

i zapisz sobie na kartce. Ja tak instalowałem czystą Viste z digitalriver na kluczu spod laptopa, aktywacja telefoniczna z automatem przeszła bez problemu.

Jeśli masz polską Viste to nie wiem, różne są wersje, jedni mówia, że klucz podejdzie, drudzy, że nie.

 

Okazało się, że w tym miesiącu obrazy windowsów z serwerów digitalriver zostały zdjęte, ale tu znalazłem oryginalny obraz http://getintopc.com/softwares/operating-systems/windows-vista-home-premium-download-iso-32-bit-64-bit/


(Dimatheus) #11

destineter , na forum używamy polskich liter diakrytycznych (ą, ć, ę, ń i tak dalej). Proszę - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) - wyedytować oba swoje posty w tym temacie. Zignorowanie tej prośby będzie skutkować przeniesieniem ich do kosza.

Pozdrawiam,

Dimatheus