Laptop się wyłącza, wysoka temperatura


(letrinx) #1

Witam, mam problem z laptopem Compaq presario cq61-417sa.
AMD Athlon II M320

Włączony pochodzi z 2-3 minuty po czym nagle się wyłącza. Udało mi się ustalić, że
temperatura kiedy działa (HWmonitor) oscyluje w granicach 60-70*C przy włączonym samym systemie, dodam, że układ chłodzenia został wyczyszczony a pasta wymieniona na nową.
Na początku myślałem, że to wina grafiki dlatego sprawdziłem to zwyczajnie włączając piosenkę, niestety głośniki zamilkły wraz z czarnym ekranem.

I teraz pytanie do którego zmierzam: Czy jest to wina tylko i wyłącznie procesora, czy jest także możliwość uszkodzenia płyty głównej lub karty graficznej?


(JNJN) #2

Znak zapytania, jak to zostało zrobione, bo jeśli źle, to jakiś element się przegrzewa i działają zabezpieczenia i się wyłącza.

Ale może to być : uszkodzenie układu chłodzenia, wentylatora, karty grafiki, płyty i inne.

Proponuję serwis.


(letrinx) #3

Jestem pewny, że zostało to zrobione dobrze, w końcu sam to robiłem. Serwis odpada, za duże koszty a laptop wart niewiele.

Czy opłaca się wymienić procesor oraz układ chłodzenia na próbę czy od razu wymieniać płytę?


(JNJN) #4

Uszkodzenie CPU to rzadkość. AMD się grzeją i mogą być wyższe temperatury CPU.

Jak z układu wyrzuca gorące powietrze można uznać, że układ OK - ewentualnie sprawdź, czy wentylator osiąga max obroty.

Zostaje płyta główna?


(letrinx) #5

No to uznaję, że układ OK, wentylator w pełni sprawny. W przyszłym tygodniu zamówię płytę główną i zobaczymy co to będzie dalej. Dzięki za pomoc.