Laptop się zawiesza


(HardCore IV) #1

Hej, posiadam laptopa Lenovo Y470, wersja z i5 i geforce bodajże 550. Jest tutaj 12GB RAM oraz dysk SSD Kingstona 120GB. Posiadam dwa systemy, tj. XP Professional oraz 7 Professional. Na obu systemach są te same problemy.

Otóż np. youtube trzeszczy, w sumie trzeszczy cały dźwięk, nie jest to ciągłe, a momentami, np. gdy jest więcej pracy / komputer musi podnieść wydajność to nawet dźwięk systemowy jest spowolniony, a kursor powoli się przemieszcza. Filmy na YT się zacinają, spowalniają, dźwięk trzeszczy, gry to już nie wspominam gdyż np. GTA SA jest na poziomie 15FPS - uruchomione na geforce.

Sterowniki aktualne, BIOS tak samo, na 7 jest pełen pakiet sterowników, na XP jest to co na niego było dostępne. Nie jest to wina konkretnego systemu, że coś jest źle ustawione skoro są dwa systemy niezależne od siebie. Zwłaszcza, że miesiąc temu 7 była reinstalowana, a już po instalacji były problemy. Pamiętajmy, że to jest stosunkowo wydajny laptop, więc nie powinno być takich problemów nawet z obciążeniem.

Temperatury są powiedzmy prawidłowe, 50 stopni w idle. Dzisiaj też laptop był czyszczony z kurzu i jest nowa pasta. Żadnych zmian. Przesyłam zdjęcia testu z OCCT. Jak dla mnie nie jest to normalne. Musiałem wyłączyć blokadę przerwania testu przez temperaturę, która jak widać skakała co nie jest możliwe aby było tak jak na screenach.

https://drive.google.com/open?id=0B3d4em6aN98QUUJvVU1LdWdZZmM

Co jest problemem?


(JNJN) #2

Dysk? potrzebny smart z najnowszego HD Tune Pro 5.70,opcja health. A najlepiej z programu SSD-Z zakładka smart.

Ale możliwe, że uszkodzona płyta główna?

Najnowszy program Core Temp, uruchomisz, pograsz z 30 minut i wkleisz screen z niego i temperatur.

OCCT do stacjonarki - nie stosuj do laptopa.