Laptop wyłącza się przy ładowaniu sterowników instalatora XP


(michcio2706) #1

Witam mam problem przy próbie instalacji systemu (Win Xp Home Edition). Laptop wyłącza się przy ładowaniu sterowników. Laptop to HP Campaq 6910p z 1GB ram i kartą graficzną Intel chipset 965 family a system zainstalowany w tej chwili to Win XP Professional.


(JNJN) #2

A co się działo na starym systemie?


(michcio2706) #3

Lapek jest już zawalony przez śmieci i temu podobne a czyszczenie go bez formata potrwało by cały dzień


(JNJN) #4

A próbowałeś z innej płyty CD z XP?

W którym momencie instalacji to następuje?

Może napęd brudny i coś źle odczytuje.

Potrzebny też scan ze smart dysku z HD Tune, opcja helath?


(michcio2706) #5

Na innej płycie z systemem jest tak samo, płyty na pewno są sprawne ponieważ nie dawno robiłem nimi formata na innym kompie. Napęd sprawny ponieważ gry itd. działąją normalnie. Laptop wyłącza się podczas ładowania sterowników. Zrzut dodam za chwile


(JNJN) #6

Sprawdź ustawienia bios, jak masz ustawiony kontroler sata dysku (o ile jest) na IDE lub podobnie, czy AHCI - ma być IDE lub podobnie.

I scan smart dysku.


(michcio2706) #7

Okej jest i zakładka Health :

77v2.png


(JNJN) #8

Dysk OK.

Sprawdź jak na samym zasilaczu, bez baterii.

Pamięć sprawdź memtest86, ma nie być błędów.


(Dimatheus) #9

Hej,

A czy w czasie gier też się przypadkiem nie wyłącza? Może po prostu laptop się przegrzewa i stąd jego wyłączenia?

Pozdrawiam,

Dimatheus


(michcio2706) #10

Bez bateri wygląda to tak :

vy2k.png

Nie powiem że nie przegrzewa się bo czasem jak patrze na temperatury w SpeedFanie to myśle czy by nie zrobić jajecznicy ale nie wyłącza się.

PS. Może być coś innego niż Memtest86 bo nie mam aktualnie żadnej czystej płyty


(Dimatheus) #11

Hej,

Bardziej chodziło o możliwość instalacji systemu w czasie, gdy odłączony jest zasilacz, a nie o statusy S.M.A.R.T - te odczyty są niezależne od rodzaju zasilania.

A co głównie się przegrzewa?

Można spróbować przygotować bootowalnego pendrive'a - myślę, że pomocny będzie temat Memtest z pendrive - krok po kroku.

Pozdrawiam,

Dimatheus


(JNJN) #12

Racja, to też może być?

Pamięć

Inne


(michcio2706) #13

A więc niestety bez baterii lapek też się wyłącza a w SpeedFanie temperatury wyglądają tak :

tz1g.png


(JNJN) #14

To wysoko?

Jeszcze Everest lub Aida64.


(michcio2706) #15

W evereście jest tylko procek 88 stopni oraz dysk 50 stopni


(JNJN) #16

Konserwacja laptopa - odkurzanie i reszta.

Później temperatury z Core Temp.

To masz winnego, za wysokie temperatury i CPU się wyłączał.

I to już musiało być dawno?


(michcio2706) #17

No takie temperatury są może od początku wakacji, jakoś tak koło tego.


(Dimatheus) #18

Hej,

No to cud, że jeszcze procesor nie uległ uszkodzeniu - ciągłe jego przegrzewanie niestety do tego prowadzi. Procesor, który zmontowany jest w lapie ma Tjmax na poziomie 100 stopni, więc najpóźniej przy 90 stopniach zostaje automatycznie wyłączony. Zatem przed instalacją wypadałoby porządnie przeczyścić laptopa - tak jak pisał JNJN - łącznie z wymianą pasty termoprzewodzącej, ponieważ ciągłe przegrzewanie procesora powoduje, że pasta ta traci swoje właściwości przenoszenia ciepła na radiator. Sprawdź też, czy wentylator w laptopie pracuje poprawnie.

Pozdrawiam,

Dimatheus