Laptop z Vista


(Kamil Zubcio) #1

kupiłem nowego laptopa z oryginalna vista i za chiny nie mogę nigdzie znaleźć pasujących sterowników do modemu sagem 800 pod Neostrada :frowning: szukałem na różnych forum ale nic co działało by pod tym systemem nie znalazłem pomocy!


(JNJN) #2

Proszę zmienić temat postu na konkretny,opcja zmień i popraw,użyj opcji szukaj i poczytaj.JNJN


(Rlk120) #3

Dziwne bo jak ja miałem Viste to działały te z płyty Neostrady.

Potem tylko konfiguracja połączenia.


(Machon13) #4

słuchaj nie musisz instalowac zadnij badziewnej neostrady. ja tez mam sagem fast 800 i tydzień temu miałem viste i wsyztsko chdoziło, a teraz mam xp i stwierdziłem ze nie bede instalowac neostrady tlyko zorbie jak viście. Otuż tak ejst to bardzo proste:

  1. otworz sobie płytke od neostrady i wejdz tam gdzie jest plik ze sterownikami.

  2. jak juz masz zainstalowane to zrestartuj kompa

  3. wejdz w połaczenia sieciowe(w panleu sterwania)

  4. kliknij utwórz nowe połaczenie

  5. zaznacz połaczenie telefoniczne

  6. numer telefonu to wpisz np. "0"

  7. a reszta jest prosta rób tak jak pisze:)

potem wystarczy sobie wejsć w start > połacz z> i to połaczenie co utworzyłeś klikasz wybierz numer i juz masz poąłczenie z netem :slight_smile:

Mam nadzieje ze pomogło


(Gregor29) #5

na stronie "tpsa" znajdziesz rozwiązanie swojego problemu

  1. modem- live box albo ZXDSL852

  2. pierwszy za drogi i tak nie będzie twój bo płaci się za wynajem :frowning:

  3. do ZXDSL sterowniki ściąga się ze strony TPSA i tylko z tej strony :smiley:

polecam bo sam to przerabiałem i też miałem sagem-a i nic nie pomagało :slight_smile: