Lekkie zawieszanie systemu operacyjnego przy starcie


(adan2013) #1

Komputer zawiesza się od momentu pokazania się panelu logowania do jakiś 2 minut pracy.

Zawiesza się wszystko co zrobię: przeglądarka wolno się uruchamia, foldery szybko ale nie mogę otworzyć plików bo programy

nie odpowiadają, a przycisk START zawiesza się przy kliknięciu i nie znika po wybraniu jakiejś opcji.

Ale jak na początku pisałem po jakiś 2 minutach jest szybki jak zwykle

Co może go tak spowalniać?


(dark__jedi) #2

Jaki masz antywirus? Być może on po uruchomieniu systemu włącza się z opóźnieniem i skanując dysk zamula całość.

http://poradyisztuczki.blogspot.com/201 ... zenie.html


(adan2013) #3

ESET SMART SECURITY 5


(dark__jedi) #4

Spróbuj wyłączyć ESETa z autostartu na kilka restartów i zobacz jak się system uruchamia.

Sprawdź przy okazji program, którego link podałem wyżej..


(adan2013) #5

Ale takie pytanie czy antywirus nie zaczyna działać dopiero po zalogowaniu się do jakiegoś konta a nie od startu systemu?


(dark__jedi) #6

Antywirus musi załączyć się w odpowiednim momencie, załadować komponenty, zabezpieczyć, później może zająć się rzeczami, które można było odłożyć nieznacząco w czasie.


(falcon89) #7

Pobierz http://www.dobreprogramy.pl/AutoRuns,Pr ... 13208.html , uruchom, kliknij Ctrl+S (zapisz), plik wyślij na http://sendfile.pl/ i podaj link na forum.


(Piotrkijak) #8

Pewnie masz na maxa autorun i ogólnie system zawalony. Proponuję powyłączać autostart niepotrzebnych aplikacj, przeczyścić system np. programem TuneUp Utilities i powinno być ok, ewentualnie format na 100% rozwiąże problem... :stuck_out_tongue:


(adan2013) #9

A czy ktoś wie jak się nazywa proces który aktualizuje bazę sygnatur w antywirusie Eset Smart Security?

Mógłbym w tedy obniżyć priorytet tego procesu...