Lenovo g505s - klawiatura f1 f2 itp


(Xharnasiek) #1

Czesc.

Mam problem z laptopem, z ktorym sie od wczoraj użeram.'

Otoz wiadomo, chodzi o klawisze f1, f2, f3 ktore maja swoje skroty np do sciszania dzwieku itp, i przez to w grach przykladowo nie moge ich uzywac (dopiero po nacisnieciu FN)

irytujaca sprawa, bo strasznie to utrudnia.

probowalem przez bios wylaczyc, ale nie mam takiej opcji tam, dlatego pisze temat bo moze wy mi jakos pomozecie

 

laptop lenovo g505s


(_tommy_) #2

Skróty wyłącza się w biosie.

Poszukaj dokładnie.


(Xharnasiek) #3

 

 

Ale tam nie ma co szukać bo dużo tych opcji w biosie nie mam więc sprawdzałem wszystko.


(rgabrysiak) #4

showmust na forum piszemy w języku polskim czyli korzystamy z polskich znaków diakrytycznych (ą, ć, ę, ł, ń, ó, ś, ź, ż).


(_tommy_) #5

Nie pamiętam jak ta opcja nazywa się ale sprawę klawiatury rozwiązuje się poprzez ustawienia z biosie, bankowo.

Poszperaj w opcjach, każdy laptop ma konfigurację klawiatury zmienianą z poziomu biosa, oczywiście mowa o klawiszach FN+.


(Xharnasiek) #6

 

ponoć ta wszędzie tak pisza jutro ci może ogarne ss all opcji z biosa to powinno byc cos advenced key czy coś tkiego i opcja enabled/disabled


(_tommy_) #7

Tak, coś w ten deseń.


(Xharnasiek) #8

 

no, ale nie ma :))


(_tommy_) #9

Zrób zdjęcia zakładek biosa i wrzuć.

A jak nie bios to jest jakaś kombinacja klawiszy do zmiany ustawień.

Masz instrukcję od swojego laptopa?


(Xharnasiek) #10

 

mam sprawdzalem no ale tam tez nic za bardzo nie ma, sa kombinacje niby fn+home itp ale zadna nie odpowiada za te skroty z f1-12

Dobra naprawilem, wystarczyal aktualizacja biosa i zmienienie opcji hotkey