Lenovo G710 wentylator cały czas chodzi -zmniejszenie obrotów, wyłączenie


(Pwwll90) #1

Witam, od 2 miesięcy posiadam laptop Lenovo G710, używam go rzadko dziennie może godzinę czasu, a czasami wcale.

Od zakupu nie miałem problemów z wentylatorem w laptopie był cicho, albo wcale się nie włączał.

Problem pojawił się kiedy wszedłem w bios ponieważ chciałem odpalić płytkę z windowsa, przez przypadek wcisnąłem żeby załadował domyślne ustawienia biosu.

Od tego momentu wentylator w laptopie bez przerwy chodzi, mimo tego że nie gram w żadne gry, ani go nie obciążam. Wystarczy że odpalę chroma, lub wejdę na youtuba i głośno chodzi. Bios jest ubogi nie mam w nim temperatur, ani opcji kontroli wentylatora, ustawienia mam w trybie zrównoważonym (próbowałem na oszczędzanie energii i zero zmian) od początku konfiguracja na laptopie jest taka sama, sprawdzałem czy jest jakaś aktualizacja BIOS-a, ale niestety nie ma. Próbowałem programem Speed Fan nie wykrywa wentylatora przez co nie mogę zmniejszyć obrotów, temperatura CPU: 40, GPU 42 nic się nie przegrzewa. I moje pytanie brzmi skąd wziąć plik .rom biosa tego modelu możliwe jest to, jak wyłączyć ten wentylator lub obniżyć jego szybkość? 

 

Lenovo G710 i3-4000M/4GB/1000/DVD-RW/7HP64X GT720M


(mrFreeze) #2

Proponuję serwis myślę, że nic tutaj nie pomoże.


(Pwwll90) #3

 

To trochę przesada, laptop jest nowy i technologia powinna być na tyle żeby nie trzeba było przy każdej “usterce” oddawać laptopa do serwisu na min. miesiąc czasu.

Jest jakaś możliwość zresetowania biosu do ustawien fabrycznych? bo domyślne nie pomagają, a problem powstał jak właśnie załadowałem te ustawienia domyślne.

 

Podobno wystarczy odłączyć laptopa z zasilania i wyciągnąć tą okrągłą baterie w prawym dolnym rogu. Odkręciłem tylną obudowę i nie da się jej od tak wyciągnąć przez to “zabezpieczenie” wokół niej

http://www.notebookcheck.net/fileadmin/_processed_/csm_G710_UnterseiteOffen_0e06f3c651.jpg


(JNJN) #4

Wrzuć zdjęcia wszystkich zakładek biosu.


(Pwwll90) #5

 

 

qHmWC4Jl.jpg

po0714Ll.jpg

W9m8Ohal.jpg

inc4dLtl.jpg

WOZ60PZl.jpg


(JNJN) #6

Ostatnia pozycja biosu…  OS…   i masz ustawienie Other OS, zobacz jakie tu są inne?

 

W biosie wygląda, wszystko OK, chyba szykuje się gwarancja?


(Pwwll90) #7

Jest, Windows 8 i Other OS. Dziwi mnie fakt że nawet speed fan nie wykrywa coolera bo temp w idlu są bardzo niskie i nie wiem po co on się tak wysila…


(JNJN) #8

A daj ustawienie W8 i zapisz bios Save i sprawdź.

 

Edit:

 

Może padł czujnik lub układ sterowania wentylatorem?


(Pwwll90) #9

Sprawdzę, a gdzie znajduje się ten czujnik z układem? Jest on gdzieś obok wentylatora?


(JNJN) #10

To układ na płycie głównej, nic sam nie rób, ani go nie rozbieraj - serwis jak coś.

 

Edit:

 

Podobny temat:

 

http://www.elektroda.pl/rtvforum/viewtopic.php?p=13403600#13403600

 

 

Zobacz, czy masz taką aplikację lub zainstaluj i tu się jeszcze pobaw w ustawienia.

 


(Pwwll90) #11

Możliwe że przy załadowaniu domyślnych ustawień wentylator został “podpięty na stałe”? Przy zakupie wyłączał się i był spokojny


(JNJN) #12

?

 

Jeśli w biosie brak ustawień opcji wentylatora i w systemie i aplikacjach OK, prawdopodobnie możliwe uszkodzenie sprzętowe.

 

Wszystko masz napisane - kombinuj.


(Pwwll90) #13

Pokombinowałem, żadnych efektów. Chyba pozostaje gwarancja…


(matty24) #14

Instaluj Lenovo Energy Management bo tam jest opcja czyszczenia z kurzu i może ona się jakoś cudownie uruchomiła i trzeba ją wyłączyć. Wiem, że marne na to szanse ale warto kombinować :smiley:


(Pwwll90) #15

Lenovo EM do g710 nie posiada takiej opcji, mam w niej tylko plan zasilania i nic więcej