Lenovo g780, problem ze sterownikiem touchpad'a


(Artumus1) #1

Witam. Na początku stycznia zdecydowałem się oddać w/w laptopa na gwarancje z pewnych problemów o których nie będę tutaj pisać. Oczywiście wszystko elegancko naprawili co mieli, lecz mam problem z touchpadem, przestał działać mi sterownik, tak jakby sterownik od ELAN nie obsługiwał mojego touchpada, sterownik ten, który miałem wcześniej. Jest ktoś w stanie coś doradzić czy może wspólnymi siłami rozwiązać problem ? Zapomniałem dodać, ale i podkreślam, że touchpad działa, ale tak, jak bez sterownika, na upartego da się korzystać tak, lecz jest ciężko, ciężko chodzi płyta, nie ma inteligentnych gestów typu scrollowanie.


(Agatonster) #2

artek523

Proszę zapoznać się z tematem i poprawić tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj, umieszczonego w prawym dolnym rogu swojego posta, następnie opcji Użyj pełnego edytora, znajdującej się pod edytowanym postem.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(JNJN) #3

Może zainstalowany jest inny touchpad niż Elan?

 

Menadżer urządzeń i PPM,właściwości i szczegóły  i wklej tu identyfikatory sprzętu tego touchpada.

 

Ale teraz powinien poprawnie działać na sterownikach systemowych.


(Artumus1) #4

Właśnie tego się obawiałem, próbowałem instalować synaptics, lecz przy instalacji wyskakuje, że nie odnaleziono takowego ‘urządzonka’.

Identyfikatory:

ACPI\VEN_ETD&DEV_0613

ACPI\ETD0613

*ETD0613


(JNJN) #5

To touchpad Elana i może uszkodzony?

 

Poczytaj:

 

https://www.google.pl/search?q=ACPI\ETD0613&ie=utf-8&oe=utf-8&gws_rd=cr&ei=s6vZVNzmOsnaPdytgdgB

 

Odinstaluj jego oprogramowanie, restart systemu i zobacz jak działa na sterach systemowych?

 

Teraz zrób aktualizacje systemu z Windows Updade i ściągnie ster do touchpada, zainstaluj i sprawdź.


(Artumus1) #6

Ze sterownikami jak i bez, działa tak samo. 

Sciagalem, instalowalem, usuwalem juz po 5x i cały czas efekt jest ten sam.

Nie mam pojęcia czy jest uszkodzony, ale nie powinien skoro te minimum działa, wygląda to tak jakby sterowniki nie pasowały.

 

Również specjalnie instalowałem od nowa system, windows 8 i zaraz aktualizowałem do 8.1, i nadal to samo.

 

 

Rozwiązałem problem, zainstalowalem inny sterownik i w dodatku pod windows 8.