Lenovo idetab a2109a-f nie chce się włączyć


(daniel06) #1

Witam serdecznie. Od czasu gdy rozładowała się bateria w moim tablecie, sprzęt nie chce się włączyć. Ani z pozycji przycisku, ani z ładowania. Po podłączeniu ładowarki żadnej reakcji. Sprawdzałem na innej ładowarce i to samo niestety. Od czego proponujecie zacząć w szukaniu przyczyny? Dziękuję za każdą pomoc.


(Marcin1025) #2

Czasem się zdarza tak ,że bateria musi się chwilę ładować szczególnie jak została w pełni rozładowana,więc proponowałbym zostawić sprzęt na kilka minut pod ładowarką i po kilku minutach bym spróbował go ponownie uruchomić.


(daniel06) #3

Niestety to nic nie dało. Zacząć od sprawdzania gniazda ładowania? Pomierzyć napięcia?


(Marcin1025) #4

Tak można zacząć od pomierzenia napięć.


(daniel06) #5

W jaki sposób mogę sprawdzić zmierzenia napięcia na samym gnieździe ładowania? I jakie ono powinno być? Na baterii jest napisane 3,7V. Na ładowarce 5V.

Dodam, że pod USB w ogóle mój PC nie wykrywa urządzenia.


(rubin714p) #6

Na gniezdzie dwa skrajne styki to ładowanie. Masz mieć na nich 5V z ładowarki. Pózniej sprawdz przy włożonej baterii czy ładuje-powinno rosnąc napięcie na niej .Jakie masz teraz napięcie na samej baterii?


(daniel06) #7

hi-power-p706t-bateria-do-dell-venue-7-t

Jest to taka bateria. Mierząc każdą linię z osobna :

Dwa różowe kabelki do żółtego z masą: pokazuje napięcie 1,06V

Na pozostałych kabelkach do żółtego z masą: pokazuje 0,96 V.

Potraktowałem żółty jako masa ponieważ na czarnych występuje napięcie -.

Teraz sprawdzę pod ładowaniem.

Po pół godziny ładowania napięcie nadal pozostaje bez zmian. Gniazdo ładowania do wymiany? A czy istnieje jeszcze sposób aby tą baterię jakoś naładować?


(rubin714p) #8

Dlaczego twierdzisz że gniazdo?Mierzyłeś na nim napięcie ? 


(daniel06) #9

Mierzyłem. Na skrajnych końcach gniazda brak napięcia. :confused: Jest jakiś sposób aby to urządzenie włączyć? Wiem, że np. LG L3 potrafiło się uruchomić bez baterii podłączając pod USB do PC.


(rubin714p) #10

Hmmmmmmmmmmmmmm a widać jakieś uszkodzenia mechaniczne w tym gniezdzie? Patrząc od strony wtyczki.Bo tam bardzo nie  ma się co zepsuc-jedyne co to są styki i trzeba naprawdę męczyć to gniazdo żeby uszkodzić.


(daniel06) #11

Niestety właśnie nic nie widać kompletnie. Obecnie ładuje baterię w sposób niereferencyjny za pomocą kabelków od starej ładowarki Samsunga. Co mimo po 10 minutach, napięcie na ładowarce wzrasta do 1,47V. W dobrą stronę zmierzam?

Teraz napięcie jest na poziomie 3V na baterii nie podpiętej. Po podpięciu baterii próbowałem włączyć za pomocą zwarcia styków, napięcia na stykach również było 3v ale tablet nadal nie włącza się. Co dalej radzisz kolego drogi? :confused:


(daniel06) #12

Bateria podładowana sposobem własnym. Tablet się uruchomił. Nie chce się ładować za pomocą  oryginalnej ładowarki. Na innej ładowarce to samo. Gdzie szukać teraz przyczyny?


(rubin714p) #13

No jeśli jest faktycznie tak jak pisałeś ,że napięcie nie przechodzi przez gniazdo to są dwie opcje: uszkodzone gniazdo, zwarcie na płycie i napięcie siada. 


(daniel06) #14

To gniazdo jest właśnie umieszczone na mini płycie na której też jest złącze HDMI. To jest tak jakby osobna płytka. Sens się z tym w ogóle bawić? Bo nie wiem za bardzo jak zobaczyć to czy jest zwarcie na płycie. Dodam jeszcze,że bateria w ciągu kilku sekund spada w dół. Po całej nocy z 26% zrobiło się 6% bez użytkowania.


(daniel06) #15

Temat do zamknięcia. Dziękuję za pomoc.


(rubin714p) #16

A wymień baterie i będzie smigało jak złoto :).