Lenovo T500 problem z samoczynnym usypianiem


(seweryn.miemiec) #1

Witam.

Walczę już jakiś czas z problemem i niestety nie znalazłem rozwiązania. Gdzieś na jakimś forum znalazłem czyjeś zapytanie dla takiego samego problemu, lecz od kilku lat nikt nie odpisał. Śmiem twierdzić, że nikt jeszcze nie podał rozwiązania. A mianowicie…
Laptop generalnie działa prawidłowo. Niestety ma jeden mankament jakim jest samoczynne usypianie bądź samoczynne przechodzenie w stan hibernacji. Jak to się dzieje? Po zakończeniu pracy, nie chcąc wyłączać laptopa wprowadzam go w tryb uśpienia. Kiedy go wybudzam, laptop sam po ok. 2 min (czasem trochę szybciej, a czasem dłużej) przechodzi w tryb uśpienia. Każdorazowe wybudzenie daje taki sam efekt. Ten irytujący problem znika kiedy zrestartuję laptop. Natomiast kiedy go znów uśpię - problem ponownie się pojawia. Analogicznie jest w przypadku hibernacji tzn. kiedy zahibernuję i wznowię działanie kompa, ten sam po 2 min przechodzi do hibernacji. Dodam, że zmieniałem plany zasilania - zarówno ten windowsowy jak i PowerManager z Lenovo (ten drugi nawet reinstalowałem). Próbowałem wykorzystać pomysły podawane dla podobnych problemów, które pojawiają się innym użytkownikom tylko podczas oglądania np. filmu lub grania - nic nie podziałało. Reinstalacja Windowsa nie wchodzi w rachubę…

Ktoś, coś…?

Z góry dzięki za pomoc


(seweryn.miemiec) #2

Zmieniłem dysk z HDD na SSD. Wgrałem nowy system… a problem stary - już nie mam sił.
Może to bateria BIOSu?


(krzysztoft1) #3

Uaktualnij sterowniki do karty graficznej (ze strony Lenovo).

Pozdrawiam


(seweryn.miemiec) #4

Niestety :frowning: Aktualizacja najnowszych sterów ze strony Lenovo nie dała rozwiązania problemu.


(bachus) #5

Mam to samo. RedHat Enteprise 7.x bardzo kiepsko obsługuje ACPI i na Lenovo T460 też walczę z problemem.


(seweryn.miemiec) #6

W takim razie nie jestem sam z problemem :slight_smile: Szukam rozwiązania jak widzisz od dłuższego momentu - i nic. Jak znajdziesz vademecum to proszę podziel się :wink:
Wprawdzie po zmianie dysku problem jest trochę mniej uporczywy,
bo ładowanie systemu odbywa się nieporównywalnie szybciej :slight_smile:
lecz nie zmienia to faktu, że jest to nadal irytujące…


(stens1950) #7

A spróbuj przez CMD
Zahibernuj komputer
rundll32.exe PowrProf.dll,SetSuspendState
Uśpij komputer
rundll32.exe powrprof.dll,SetSuspendState 0,1,0
czy robi to samo.


(seweryn.miemiec) #8

Bez zmian… Cały czas robi to samo…


(krzysztoft1) #9

A sterowniki ze strony zewnętrznej (intel, amd, nvidia) próbowałeś zainstalować?

Pozdrawiam


(krzysztoft1) #10

Najnowszy bios zainstaluj.


(seweryn.miemiec) #11

Przed chwilą aktualizowałem BIOS
Niestety na końcu wyświetliło się okno z napisem:

BIOS image file is same as BIOS ROM.
An update is not necessary at this time.


(krzysztoft1) #12

Ten komunikat oznacza, że zainstalowany obraz biosu jest taki sam jak najnowszy i się nie uaktualnił z pliku. To znaczy, że jest ok.

Podejrzewam, że trzeba wymienić zasilacz. Masz oryginalny od lenovo, czy jakiś tani zamiennik?

Pozdrawiam


(stens1950) #13

Zainstalowałeś najnowszą aktualizację oraz sterownik do chipsetu? Jak tak spróbuj testowo wgrać inny system(np.8.1)


(seweryn.miemiec) #14

Zasilacz oryginalny od lenovo.
Jak mi się wykrzaczył HDD to musiałem oddać kompa do serwisu (bo służbowy, a serwis od lat wspierający firmę), i powiedziałem im o problemie z niekontrolowanym usypianiem. Stwierdzili wtedy, że to wina dysku - na testach wyszła im ogromna ilość “bad sector’ów”, dodali również, że sprawdzą zasilacz - wyszło że ok. Teraz odpada mi serwis, bo jest kilkaset kilometrów ode mnie…
Podejrzewam, że wgrali najnowsze stery do chipsetu.


(stens1950) #15

A weź ściągnij i sprawdź wszystkie stery.
https://www.dobreprogramy.pl/Driver-Booster,Program,Windows,41956.html


(stens1950) #16

Jak służbowy to nie wchodzi reinstal innego systemu, ale byś wiedział czy to system czy sprzęt.