Lenovo TAB 2 A7-10F


(Rava) #1

Cześć!
Mam problem ze swoim tabletem Lenovo TAB 2 A7- 10F.
Tablet od 2 dni niestety nie chce się ładować ani nie ma do niego połączenia komputerem.
Co ciekawe przy podłączeniu do kompa lub do gniazdka ładowania tablet przez chwilę się uruchamia (widać startowe logo) - co raczej wyklucza problem z modułem usb( a może się mylę).
Kable były oczywiście wymieniane sprawdzane - z innymi urządzeniami chodzą.
Tablet bez ładowania nie reaguje na nic,żadne twarde resety itp.Podejrzewam, że bateria jest w Nim całkowicie wyładowana.
Nie był zalany ani upuszczony jest w naprawdę dobrym stanie.
Nie był użytkowany ok 2 tygodni o czym zaczął występować ww. problem.
Może macie jakieś pomysły?
Pozdrawiam.


(bloody583) #2

Cześć,
miałem to samo z moim tabletem. Okazało się, że bateria była w 100% rozładowana.
Oddałem go na serwis, i naprawili., podłączając pod jakąś serwisową ładowarkę.
Pozdrawiam


(daro-75) #3

zdarza się tak jak urzadzenie nie jest dłużej używane, mi tez się tak działo ale akurat miałem jeszcze na gwarancji i zrobili mi to w salonie.


(Rava) #4

Serwisową ładowarkę?Ciekawe.
Nie słyszałem o czymś takim?A czy samemu jest możliwość naładowania w jakiś sposób takiej baterii?


(daro-75) #5

mi akurat w ramach gwarancji w sferisie wymienili chyba baterie z tego co pamiętam, ale może po prostu serwis ma mocniejszą ładowarkę.


(Rava) #6

To nie wiarygodne natomiast opiszę tutaj cały przebieg walki z urządzeniem - dla potomnych, może będzie ktoś miał podobny problem.

Krótko mówiąc - tablety/smartfony nawet jeśli pokazują 0 % baterii to nie jest to zgodne z prawdą.Fizycznie mają w sobie tzw “rozruchowe” - mniej więcej 5%. Jest ono niedostępne dla usera natomiast do rozruchu urządzenia zapisane i niezbędne. - taką informację dostałem w jednym z serwisów w Warszawie od serwisanta.
Ponieważ sam chciałem zając się problemem po części postanowiłem zaryzykować.
Co zrobiłem?
Wyjąłem baterie z tabletu (niestety w modelu który opisuję jest to wręcz niemożliwe - a przynajmniej było cholernie trudne i kosztowało parę rys na obudowie :frowning: )
Tak czy inaczej wyjętą baterię podpiąłem do zwykłego akumulatora i “naładowałem” (tak wiem, że tłumaczenie i przekaz jest lichy ale sam nie wiem jak mam go inaczej ubrać w zrozumiałe słowa).
Generalnie cały plan zadziałał.
Bateria po tym się naładowała tym sposobem do ok 40 paru %.
Tablet się uruchomił … i zgasł kilkakrotnie - co dalej?
A no - twardy reset i wymazywanie fabryczne.
Jakie zdziwienie mnie ogarnęło gdy zobaczyłem jakieś totalnie chińskie znaczki na ekranie tabletu.Ideologią klikania na czuja udało mi się ponownie wymazać tablet po czym załączyła się normalna instalacja/pierwszy rozruch tabletu.
Cóż - dotychczas wszystko działa, dodam, że bateria ładuje i nawet trzyma porządnie.
Nie wiem, jak jest z innymi modelami - w moim przypadku rozwiązanie które opisałem pomogło.
Mam nadzieję, że komuś również pomogę ale bardzo proszę przemyśleć jakiekolwiek działania takie jak ja bo jest ryzyko uszkodzenia trwałego baterii.