Lenovo Y50-70, instalacja systemu Win 8.1


(kieubass) #1

Laptop bez stacji CD/DVD.


#2

Spróbuj nagrać utworzyć bootowalny nośnik USB wg poniższej instrukcji:

 

  1. Uruchom "Wiersz polecenia" - naciśnij "Windows" + "R" i w okienku wpisz "cmd", a następnie naciśnij "Enter".

  2. Uruchom "diskpart" - wpisz w wierszu polecenia "diskpart" i naciśnij "Enter".

UWAGA: Od kolejnego kroku wszystkie polecenia będą wpisywane w programie "Diskpart".

  1. Wpisz "list disk" i naciśnij "Enter".

  2. Wpisz "select disk X" i naciśnij "Enter". ("X" oznacza cyfrę, która identyfikuje docelowy nośnik - patrz pkt. 3).

  3. Wpisz "clean" i naciśnij "Enter".

  4. Wpisz "create partition primary" i naciśnij "Enter".

  5. Wpisz "active" i naciśnij "Enter".

  6. Wpisz "format fs=fat32 quick" i naciśnij "Enter". (W przypadku kopiowania na pendrive większych plików, zamiast "fat32" wpisz "ntfs").

  7. Wpisz "assign" i naciśnij "Enter".

  8. Skopiuj pliki systemu operacyjnego na nośnik USB.

 

W ostatnim punkcie kopiujesz zawartość obrazu (np. iso) lub zawartość płyty z systemem. U mnie powyższy sposób działał za każdym razem, gdy tworzyłem nośnik z Windows 7, Windows 8 i Windows 8.1. Jeśli to nie zadziała u Ciebie, to może coś w BIOSie będzie trzeba jeszcze pogrzebać.


(kieubass) #3

Niestety nadal wpada w "pętlę"  z logo lenovo. Bios ustawiany na wszystkie możliwe sposoby :frowning:


#4

System operacyjny oryginalny?


(kieubass) #5

Obraz z MSDN przerzucony na pendrive.


#6

Oczywiście masz na myśli zawartość obrazu, czyli wszystkie pliki, które są w obrazie, tak? Mam nadzieję, że nie kopiujesz całego obrazu w formacie .iso na nośnik USB.


(kieubass) #7

No jasne, że nie :slight_smile: Przerzucone pliki.


#8

Jeśli utworzyłeś nośnik sposobem, który podałem wcześniej, to masz 2 opcje:

  1. Ustawić w BIOSie priorytet bootowania tak, by na pierwszym miejscu był nośnik USB, a po restarcie komputer sam powinien wystartować z pendrive i Twoim oczom powinien ukazać się instalator systemu.

  2. Nie zmieniasz nic w BIOSie i podczas rozruchu wciskasz odpowiedni klawisz, by przywołać menu wyboru dysku, z którego dokonany zostanie rozruch. Wybierasz dysk, po czym pojawia się instalator.

 

Nie wiem, czy są jeszcze jakieś inne opcje. Możliwe też, że w UEFI BIOS w opcjach zmiany UEFI/EFI<--->Legacy masz jeszcze jakieś podmenu i tam coś jest nie tak. W przeciwnym wypadku obstawiałbym problemy techniczne z laptopem. Mogłeś też pobrać zły obraz lub plik z systemem mógł pobrać się niewłaściwie.


(kieubass) #9

Niestety przy podpięciu pendrive menu bootowania nie chce się wyświetlić. Pokazuje się tylko, gdy pendrive odepnę. Niezależnie od ustawień BIOS.

 

Komputer jest fabrycznie nowy, więc problemy sprzętowe raczej mało prawdopodobne.


#10

Może pendrive jest uszkodzony?


(kieubass) #11

Sprawdzony, działa ok.


(DarkPeter) #12

A sprawdzałeś w innym porcie USB?

 

Jeśli z włączonym UEFI, to zrób pendriva z GPT za pomoca Rufus-a.

 

Może pobrałeś uszkodzony obraz ISO? Sprawdź sumy kontrolne.


(kieubass) #13

Sprawdzone w 2 portach, md5 się zgadza, robione właśnie Rufusem, także z opcją, którą podajesz.


(Jasiek.w) #14

A może po prostu pod jakimś Windowsem uruchom plik setup.exe z tego nośnika z Windowsem 8.1 - instalator się uruchomi i skopiuje potrzebne pliki na twardy dysk, a później normalna instalacja z resetami, ale już bez nośnika w porcie, jak będzie potrzebował to go włożysz.