Lenovo y580 - nie działają wbudowane głośniki; monitor nie jest podłączony do karty NVidia


(Arteczek7) #1

Witam, szukałem rozwiązania w necie ale nic nie mogę znaleźć dlatego też zakładam temat może ktoś bd w stanie pomoc, zakupiłem jak mi się wydawało fajnego lapka ale od samego początku mam problemy... a mianowicie mniejszym problemem jest brak dźwięku w głośnikach z lapka, instalowałem różne sterowniki, najnowsze oraz dolby i dźwięk na głośnikach podłączonych jest ale na tych laptop-owych za żadne skarby, szukam zmieniam ustawienia itd i nic nie pomaga nie wiem czy to wina sprzętu czy jakichś sterowników....następnym gorszym problemem jest graf, po kliknięciu na panel nividi wyskakuje komunikat UŻYTKOWNIK NIE KORZYSTA OBECNIE Z MONITORA PODŁĄCZONEGO DO KARTY GRAFICZNEJ NIVIDIA , w menadżerze urządzeń przy tej karcie jest żółty trójkąt z wykrzyknikiem myślałem że to normalne i karta się włącza automatycznie przy większym obciążeniu ale teraz doszedłem do wniosku ze chyba tak  nie jest bo przy uruchomieniu moha warfighter nie chodzi na ultra a powinno a co więcej na high chodzi tak sb, wnioskuję ze na karcie intelowskiej...sterowniki instalowałem i ze strony lenowo i z nividi problem nadal jest, nie wiem czy mam oddać tego lapka jest jakiś wadliwy czy szukać rozwiązania, nie znam się dobrze na komputerach także sam nie jestem w stanie za wiele zrobić proszę o pomoc, sterowniki do laptopa instalowałem ze strony lenovo i nie mogłem zainstalować sterowników od oprogramowania i narzędzia gdyż wyskakiwał mi komunikat że mój komputer nie spełnia minimalnych wymagań, nie wiem o co biega I5 8gb ram gtx 660m windows 7 64bit

 

 

Wiem że mój wcześniejszy temat został usunięty ale jak się okazało system mam oryginalny, tak twierdzi człowiek który go instalował


(Dimatheus) #2

arteczek7 , zapoznaj się, proszę, z tym tematem i stroną, a następnie - korzystając z przycisku Edytuj (na dole pierwszego posta po prawej stronie) i opcji Użyj pełnego edytora - popraw tytuł wątku tak, by mówił konkretnie o problemie. Poprawnie zatytułowany wątek zwiększa szansę na uzyskanie szybkiej pomocy. Dodatkowo uzupełnij polskie znaki diakrytyczne, bo na razie kiepsko Ci to poszło. Zignorowanie tej prośby będzie skutkować przeniesieniem tematu do kosza.

Pozdrawiam,

Dimatheus


(bart86) #3

sterowniki instaluje się najnowsze ze strony producenta laptopa i na stronie lenovo jest suport, który pomaga w problemach a puki masz gwarancje możesz go nawet oddać na “warsztat”

tutaj masz do pobrania sterowniki tylko trzeba wybrać odpowiedni system http://support.lenovo.com/en_US/research/hints-or-tips/detail.page?&DocID=HT073649

strona suportu lenovo http://support.lenovo.com/pl_PL/


(Arteczek7) #4

sterowniki podane przez Ciebie już instalowałem i nadal to samo, nie mam pojęcia jak sprawdzić czy gtx sie wogóle uruchamia…bo do panelu tak jak pisałem wejść nie mogę

wczoraj gdzieś w necie wyczytałem że trzeba w biosie zresetować grafikę ale ja nawet nie mam takiej opcji


(bart86) #5

żółty trójkąt oznacza brak sterownika i że ta karta nie działa zainstaluj do niej sterownik albo zwróć się do lenovo oni ci pomogą lub oddaj go na gwarancje sprawdzą


(Arteczek7) #6

ale skoro sterowniki są zainstalowane do niej i nadal trójkąt jest? czy jest możliwość ze to przez brak tych sterowników ktorych nie mogłem zainstalować? ‘‘oprogramowanie i narzędzia?’’ ze strony lenovo


(bart86) #7

żółty trójką oznacza tyle że sterownika nie ma albo nie działa, tyle tu można napisać i ta grafika od nvidii na pewno nie zadziała puki on tam będzie

czy przy instalowaniu nowych sterowników odinstalowałeś te wcześniejsze?


(Arteczek7) #8

nie, zainstalowałem tylko aktualizacje… może warto jest usunać wszystkie sterowniki i zainstalować z plyty dołączonej z lapkiem?


(bart86) #9

odinstaluj najpierw sterowniki w “dodaj/usuń programy” następnie zainstaluj najnowsze ze strony którą wcześniej podałem zacznij od sterowników od chipsetu potem grafiki a na koniec już leć całą resztę


(Dimatheus) #10

Tytuł wątku po Twojej zmianie nieco doprecyzowałem. Teraz zostały Ci jeszcze polskie znaki w pierwszym poście. Proszę o ich uzupełnienie - więcej próśb nie będzie, a temat wyląduje w koszu!


(Arteczek7) #11

problem nadal jest, graf nie działa głośniki również, chyba zostaje mi jedynie oddać go na gwarancję

myślicie że to może być jakaś wada fabryczna?


(darek0107) #12

Mogłeś miec źle zainstalowane sterowniki. Żeby zainstalować NVIDIA i INTEL HD najpierw musi byc zaistalowany Lenovo Energy Management. Musisz instalowac tak po koleji: Chipset - to Lenovo Energy … INTEL HD NVIDIA a potem co chcesz po koleji


(Arteczek7) #13

to samo… instalowałem tak jak radzisz , tak myślę żeby zainstalować system xp i sprawdzić czy problem sie powtórzy bo jeśli tak to bardzo możliwe że sprzęt nie działa poprawnie


(system) #14

Jak masz już instalować system od nowa, to zrób to z przycisku One Key Recovery (ten mały na prawo od Power - nacisnąć, aby uruchomić laptopa i instalację systemu). W ten sposób sprawdzisz, czy masz sprawną partycje Recovery. A jeśli tak, i instalacja zaskoczy, to zainstaluje Ci wszystkie potrzebne sterowniki. Dowiesz się w ten sposób, czy laptop jest sprawny bez szukania sterowników w sieci i pomocy w serwisie…


(bart86) #15

przywróć po prostu system z recovery jak na takim systemie coś nie działa to musi być to wada sprzętowa i laptop nadaje się na gwarancje, z tym XP to trochę przekombinowane