Lenovo Yoga 300, Windows 8.1 / 10, powolne działanie


(krzysiek95123) #1

Siemka,

Nie wiedziałem gdzie za bardzo ten temat umieścić. Jak źle to proszę o przeniesienie.

Mam pewien problem. Otóż jakieś pół roku temu kupiłem sobie laptopa jak w temacie. Od początku w sumie chodził on "mulaście". Zacinał się, jak włączyłem jakąś aplikację, potrafiła ona się uruchomić dopiero po 15 sek od kliknięcia. Myślałem, że to normalne, taki mały laptop i wgl. Jednak wczoraj się zdenerwowałem i zaktualizowałem go do Windowsa 10. Chodzi trochę lepiej, ale jest to samo.

W menadżerze zadań czasami mam użycie dysku 99 - 100%. W załączniku zamieszczam screenschota z HDTunea (SMARTY). Skanowanie w HDTune pod względem bad sectorów jest w trakcie.

Czy nie sprzedali mi laptopa z uszkodzonym dyskiem twardym? Już raz tak miałem. Było to parę lat temu. Jeszcze laptopy były sprzedawane z Windows 7. Wtedy jeszcze byłem za głupi żeby to sprawdzić, ale dysk miał 3/4 bad sectorów :slight_smile: Wymiana dysku pomogła.

Proszę o pomoc :slight_smile:

screenschot.png


(IPSEN) #2

Pokaż systemowy Menedżer zadań-> Ctrl + Shift + Esc -zrób screena gdy system przymuli,i pokaż na forum.

Pokaż resztę parametrów -od C2

Dodatkowo pokaż log z autorunsa,wyłączymy zbędne programy i usługi działające w tle

Uruchom- Autoruns-jako administrator,po skończonym skanie-File>save>plik-AutoRuns.arn- umieść na -http://sendfile.pl/- na forum podaj linka


(krzysiek95123) #3

Link do autoruns: http://www12.wyslij-plik.pl/pokaz/805456—vwcw.html

Screeny w załączniku. Wyłączyłem indeksowanie dysku i automatyczną defragmentację i teraz raczej nie spotykam dysku 100%. Ale zawsze najwięcej zajmuje proces System i skompresowana pamięć.

Martwi mnie jednak ta wartość w SMARTach co jest na żółto.

Dodam jeszcze, że zainstalowałem Windows 10 na ok 10 letnim PC, z dołożonym tylko RAMem do 4 GB i system chodzi wyśmienicie. A laptop co ma pół roku, muli się.

Screenshot_1.png

Screenshot_2.png


(IPSEN) #4

Uruchom autoruns jako administrator

 Zakładka-Logon-odznacz: AutoStartTransition , LENOVO.TPKNRRES , OneKeyOptimizer , PhoneCompanion    Lenovo , HarmonyPicks    Lenovo, HarmonySetting    Lenovo , SunJavaUpdateSched , OneDrive , Google Chrome    Google Chrome Installer , Microsoft Windows    Windows Mail x2

Zakładka-Services-odznacz: AdobeARMservice , gupdate , gupdatem , Lenovo EasyPlus Hotspot , Lenovo OKO Service , Lenovo Settings Service , Lenovo System Agent Service , LenovoPAWDService , LenovoSetSvr , Microsoft Office Groove Audit Service , odserv , OKOControlSvc , PG_Service_Launcher , PGService, WdNisSvc , WinDefend    ,WMPNetworkSvc ,

Zakładka-Scheduled taks-odznacz: odznacz wszystko oprócz  avast! Emergency Update

Zakładka-Internet Explorer-Odznacz wszystko (jeżeli nie korzystasz z IE)

Uruchom ponownie komputer, jakby coś nie działało to zaznacz z powrotem

Dysk jest w dobrym stanie

Weś pod uwagę że tu masz system preinstalowany ze śmieciami od lenowo

najlepiej by było jakbyś zainstalował czysty system bez dodatków producenta


(krzysiek95123) #5

Dzięki za pomoc. Laptop chodzi lepiej.

Chętnie bym przeinstalował system na czysto, bez śmieci, ale pewnie stracę gwarancję.


(krzysiek95123) #6

Dzięki za pomoc. Laptop chodzi lepiej.

Chętnie bym przeinstalował system na czysto, bez śmieci, ale pewnie stracę gwarancję.


(IPSEN) #7

Jak masz partycje recorvery to można w każdej chwili przywrócić system tak jak było na początku przy kupnie.W twoim logu jak zobaczyłem to  się za głowę złapałem jak teraz producenci sprzętu wciskają swój syf, który pracuje w tle i zabiera cenne zasoby systemowe

Klawisz z logo Windows + R  wpisz: services.msc a następnie szukamy usługi->Windows update-i we właściwościach ustawiamy: Wyłączone .Windows update- uruchamiaj raz na tydzień, pobierz aktualizacje i ponownie wyłącz, to go też odciąży 

Jeszcze możesz wywalić avasta,i  zainstalować lekką  -Panda-Free-Antivirus

Na koniec defragmentacja  dysku


(krzysiek95123) #8

Ok. Dzięki Ci bardzo za pomoc :slight_smile:

Temat do zamknięcia.