Lenovo z560 Windows 7 Nie włącza się


(Slaveluz) #1

Dzień dobry,

 

Podobne tematy są poruszane w sieci, a pozwoliłem sobie zapytać ponieważ mój problem ma jedną znaczącą różnicę.

Komputer włącza się do momentu ładowania logo WIndows, ale nie pokazuje już "Zapraszamy" tylko od razu jest czarny ekran i biały kursor. Żadne klawisze nie odpowiadają.

Jestem laikiem, bardzo proszę o pomoc i dzięki z góry za pomoc.


(Longhorn2009) #2

Jak sytuacja w trybie awaryjnym? Jeśli w tym trybie także komputer by nie startował, to najpewniej uszkodził się system. Sprawdź też opcje ostatniej znanej dobrej konfiguracji, najlepiej przed sprawdzeniem trybu awaryjnego.


(Slaveluz) #3

Nie mogę włączyć trybu awaryjnego, nie mogę włączyć trybu awaryjnego z paskiem. W każdej opcji dzieje się to samo. Jeśli to uszkodzony system, to rozumiem, że mogę odzyskać dane z dysku? Co powinienem zrobić? Nagrać płytę z Windowsem i włożyć ją do stacji dysków?


(Longhorn2009) #4

Dane możesz skopiować np. z poziomu Linuksa LiveCD. Możesz pobrać np. Linuksa Ubuntu czy Mint i za jego pomocą zyskasz dostęp do dysku. Instalować go nie musisz. Ewentualnie możesz skorzystać z płyty instalacyjnej windows vista lub nowszy i wykorzystać środowisko WinPE. http://www.instalki.pl/demonstracje/systemowe/18279-naprawa-windows-7.html W kroku 6 wybierasz Wiersz poleceń i wpisujesz w nim notepad. Poprzez menu Plik > Otwórz zyskasz dostęp do dysku. Postępu kopiowania nie będzie jednak widać w tym trybie (musisz obserwować kontrolki dysku/pendrive).