Lg l5 szybko uciekająca bateria


(Wisnia__xD) #1

Ostatnio moja bateria wytrzymywała 2/3 dni bez używania telefonu teraz w kilka godzin ucieka mi 10% bateri

Usługi google 57%

Ekran 9%

Komórka w trybie gotowośći 7%

Internet 6%

System android 6%

Hangouts 4%

Telefon nieaktywny 3%

Cpu tuner 2%

System operacyjny android 2%

Jesli ma to jakies znaczenie to mam zrobionego roota

Siec tylko 2g

Jasnosc ekranu 0%

Caly czas wlaczone oszczedzanie baterii


(lordjahu) #2

Może zainstalowałeś jakąś aktualizację, aplikację która zżera ci baterię ? Dużo grasz, oglądasz multimediów ? 


(Wisnia__xD) #3

Nie, nic nie instalowalem w tym tygodniu a telefon całymi dniami leży w kieszeni


(tedi70) #4

Jeżeli w kilka godzin ucieka ci 10% to chyba pociągnie ponad 2 doby czyli jest jak było... ew wyłącz jescze wi-fi, wyłącz też automatyczne aktualizacje ze sklepu (jak masz włączone) i zaplanuj lub wyłącz synchronizacje bo to chyba właśnie usługi google pożerają baterię ( umnie usługi to jakieś 3-5 %)


(struart) #5

To wina usług google, a dokładniej usługi SystemUpdateService, który się nie jako zawiesza.

To samo dzieje się na L5 kuzynki.

Na moim L5 tego nie ma bo mam nieoficjalny soft wgrany gdzie ta usługa jest zablokowana.

Na oficjalnym sofcie bez roota nic nie zrobisz(z  rootem możesz to przyblokować aplikacją z sklepu) bo czyszczenie danych itd nic w tym przypadku nie da.

Czekaj na aktualizację usług googla aż Google to poprawi bo niby wersja 5.0.89 powinna być pozbawiona tego błędu to w rzeczywistości na oficjalnych softach dalej są problemy.


(czang14) #6

Napisał przecież że ma zrobionego ROOTa więc możesz mu napisać jak zamrozić tą apke


(struart) #7

Faktycznie przepraszam nie doczytałem tej linijki.

 

Pobierz Disable Service z sklepu odpal pozwól na roota.

Znajdź Google Services Framework i w nim ODZNACZ SystemUpdateService

 

Albo jak wolisz się bawić przez ADB to:

adb shell su -c pm disable com.google.android.gms/.update.SystemUpdateActivity
adb shell su -c pm disable com.google.android.gms/.update.SystemUpdateService
adb shell su -c pm disable com.google.android.gms/.update.SystemUpdateService$ActiveReceiver
adb shell su -c pm disable com.google.android.gms/.update.SystemUpdateService$Receiver
adb shell su -c pm disable com.google.android.gms/.update.SystemUpdateService$SecretCodeReceiver
adb shell su -c pm disable com.google.android.gsf/.update.SystemUpdateActivity
adb shell su -c pm disable com.google.android.gsf/.update.SystemUpdatePanoActivity
adb shell su -c pm disable com.google.android.gsf/.update.SystemUpdateService
adb shell su -c pm disable com.google.android.gsf/.update.SystemUpdateService$Receiver
adb shell su -c pm disable com.google.android.gsf/.update.SystemUpdateService$SecretCodeReceiver

(Wisnia__xD) #8

Zrobiłem tak a dalej strasznie szybko energie pobiera