Libaio.so.1?


(P Radlak) #1

witam, przy instalacji IBM DB2 9.7 pojawia mi się komunikat:

"The required library file libaio.so.1 is not found on the system. "

Jak można zainstalować tą bibliotekę ? Używam ubuntu 10.10.


(marcin82) #2

Klepnij w konsoli:

sudo apt-get install libaio

To, co pokazałeś to tylko plik. Zawsze szukaj po nazwie biblioteki.


(P Radlak) #3

niestety pojawia się komunikat:

"E: Nie udało się odnaleźć pakietu libaio"


(marcin82) #4

Ściągnij paczkę deb stąd:

http://pkgs.org/ubuntu-10.10/ubuntu-mai ... 6.deb.html

Jest pod linkiem "Download" dla architektury i386.

Powinna się zainstalować z dwukliku.


(Volia) #5
sudo apt-get install libaio1

(P Radlak) #6

dzięki wielkie, problem rozwiązany.


(Monczkin) #7

azazzel01 , nazwij temat konkretnie. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978