Linki nie działają


(Sylssa) #1

Mam przeglądarkę Explorer i coś musiałam zmienić w jej opcjach, gdyż linki mi przestały działać...:oops: Nie mogę otworzyć linków wysłanych np. na GG.... Muszę je skopiować i wklejić do Explorera... :? Czy może ktoś mi pomoze i powie gdzie mogę zmienić ta opcję...???

Jeśli to jest istotne to dodam, ze wcześniej używałam Opery,ale z pewnych względów musiałam ją usunąć i ograniczyć sie jednynie do Explorera.... :?


(MarS) #2

http://support.microsoft.com/kb/281679/pl


(Mayster X) #3

mozesz takze zainstalowac Mozilla Firefox

:arrow: http://www.dobreprogramy.com/index.php?dz=2&t=17&id=587 ... :slight_smile:


(MarS) #4

Lepiej nie. Po co ma mu system zwolnić 8)


(Sylssa) #5

Jednak wolałabym kożystać z Explorera z racji na to ze otwiera on stronki typu skner online...

Niestety ten link mi nie pomógł.... Te programiki z rozszerzeniem dll nie chciały mi sie otworzyć, za każdym razem komputer prosił o wskazanie programu który ma to otworzyć... :?

A te wpisy w rejestrze.... Nawet nie mam pojecia jak to sprawdzić... :oops:

Cóż czyżby pozostała zmiana systemu..... :cry:


(MarS) #6

Jakie programiki? Masz przecież precyzyjną informację co należy zrobić. Proponuję przeczytać UWAŻNIE całą poradę z Bazy Wiedzy Microsoft i się do niej dostosować


(Mayster X) #7

czy ja wiem ... Firefox az tak nie zwalnia ... przynajmniej u mnie ... :slight_smile:

ale skoro wolisz pozostac przy Explorer to ok


(MarS) #8

Firefox ma poważne problemy z obsługą stron. Przy kilku/kilkunastu zakładkach otwartych jednocześnie zużycie RAM-u może sięgać nawet 250 MB. Osobiście przetestowane. Zresztą była nawet o tym informacja na głównej stronie Dobrych Programów


(Mayster X) #9

skoro jest to udowodnione to ok ... ale np. opera u mnie dziala duzo wolniej niz firefox tzn. wloniej sie wlancza .... to samo Explorer ... :slight_smile:

Ale zakonczmy ten temat ... :mrgreen:

Pozdrawiam


(Sylssa) #10

Niestety zle sprecyzowałam, swój problem. Otóż nie jest to problem typu http://support.microsoft.com/kb/281679/pl, czyli nie chodzi tu o hiperłącze w wiadomości email czy w siecie Web. Takie jaknajbardziej działają!

Chodzi tu o linki np. na GG, czy w jakis innych programach w których jest napisany adres http://www.xxxxxx i trzeba klinknąc aby oglądnac ich stronkę, lub coś innego..... Rozumiecie o co chodzi....? Ostatnio trochę mi to utrudnia kozystanie z kompa...nie wiem jak to naprawić.....

Mam przeglądarkę Explorer i nie chcę mieć innej....

Pomożecie jeszcze raz?


(Maciejpiechocki) #11

http://www.idg.pl/news/80782.html


(Gk88) #12

jedyne co mi przychodzi do głowy:

  • stara wersja GG... (chyba jeszcze przy 4.x linki nie chodzily)

  • stara wersja IE (nizsza niz 5.5)

  • IE nie jest domyślną przeglądarką... sprawdz w opcjach IE ->narzędzia -> opcje internetowe -> zakładka programy - i tam na dole masz ta opcje


(matiit) #13

Ja miałem taki sam problem i pomogła zmiana z GG na konnekt.


(Sylssa) #14

Dzięki :mrgreen: !!