Linux Mandriva Xtreme 2 problem z dźwiękiem SB Audigy 7.1


(Ciacho-88) #1

Witam wszystkich. Jestem stosunkowo nowym Borowiczem ponieważ mam na swoim koncie dopiero 2 posty lecz zupełnie z innej beczki.

Zainstalowałem kilka dni temu Dystrybucje Linux Mandriva Xtreme 2 chce dodać, że jest to mój pierwszy Linux i nie wiem co do czego , wcześniej nie maiłem styczności z tym systemem. Proszę wiec o pomoc w rozwiązaniu mojego problemu.

Mój problem polega na tym, że nie mam dźwięku. Mam dwie karty muzyczne jedna zintegrowana na płycie głównej AC’97, zaś druga to Sound Blaster Audigy SE. Głośniki jakie posiadam to Creative Inspire 7.1. Dodam, że mam dźwięk na zintegrowanej ale tylko na 5 głośnikach z samej racji, że nie obsługuje ona większej ilość. Sprawa komplikuje się gdy podłączam moje głośniki pod SB i nic. Nie ma żadnego dźwięku wiem, że trzeba cos w ustawieniach poprzestawiać ale ja nie mam pojęcia co. Bo jak wchodzę w listę tych sterowników to wyświetla się taka lista, że ja nawet nie wiem co do czego. Tu właśnie pojawia się moja prośba o pomoc w rozwiązaniu tego problemu. Dodam, że urpmi uaktualniłem przez konsole. Mam tez problem z grafiką w centrum sterowania system nie widzi mojej karty graficznej (GF7600gs) i jest ustawiane jako fx….. nie pamiętam dokładnie a sprawdzić nie mogę w tej chwili bo pisze z pod windy. Czy istnieje coś takiego ja w Windowa coś w rodzaju jakiegoś panelu sterowania karty graficznej po zainstalowaniu sterowników by można było sobie poustawiać antyaliashing itp.

Prosiłbym o pomoc w mojej sprawie lub o jakieś linki do znanych wam stron gdzie takowe rozwiązanie mogę znaleźć wytłumaczone i opisane w łatwy i zrozumiały sposób. W sam raz dla początkującego użytkownika. Dodaje, że szukałem w Gogle ale nie znalazłem satysfakcjonującego mnie rozwiązania moich problemów.

Pozdrawiam.


#2

Jeżeli masz zainstalowane zamknięte sterowniki od Nvidii, to w konsoli (jako root) wpisz:

nvidia-settings

(matiit) #3

Antyaliassing ustawisz w ustawieniach kde/gnome

Co do dźwięku...

Wyłącz w Biosie zintegrowaną kartę (jeśli Ci nie potrzebna)

MDV sama powinna to wykryć, jeśli nie wydajesz polecenie alsaconf z roota.


(Ciacho-88) #4

Dzięki za pomoc. Dam znać jak poszło.


(Ciacho-88) #5

Witam ponownie. Rozwiązałem z waszą pomocą problem z dźwiękiem lecz tylko częściowo bo grają mi tylko 2 z 7 głośników. Natomiast co do sterowników nvidii to jest tak. Wchodzę w konsole i jako (root) wpisuje nvidia-sitings wyświetla mi się okno nvidii ale wyświetla się dodatkowo okno i jest tam napisane coś takiego:

You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run "nvidia-xconfig" as root) and restart the X server.

Więc wpisuje jako root nvidia-xconfig i wyświetla się coś takiego:

Using X configuration file: "/etc/X11/xorg.conf".

Backed up file '/etc/X11/xorg.conf' as '/etc/X11/xorg.conf.backup'

New X configuration file written to '/etc/X11/xorg.conf'

Proszę o pomoc jeszcze raz :slight_smile:


(matiit) #6

co do nvidii- musisz wyłącyc serwer X, ale o tym było wiele razy...


#7

Przecież masz napisane co trzeba zrobić:

just run "nvidia-xconfig" as root and restart the X server.

czyli jako root wpisz w konsoli nvidia-xconfig a następnie zrestartuj iksy.