Linux mint 17.3 x64 problem z Operą


(rubin714p) #1

Witam. Korzystam z przeglądarki Opera i Linux mint 17,3 64 bitowy. W przeglądarce pojawia się komunikat “Pobierz najnowszą aktualizację bezpieczeństwa” więc pobiera i próbuję zainstalować .I tu problem- komunikat " Psuje istniejący pakiet opera stable:i386 konflikt opera stable. Co z tym zrobić?


(krystian3w) #2

Zabezpieczyłbym profil przeglądarki, starą wersje odinstalował, zainstalował nową, wkleił stary profil (i test czy masz starą konfiguracje Opery).


(rubin714p) #3

Próbowałem wczoraj odinstalowałem starą wersje i pobrałem nową .Błąd przy instalowaniu.


(krystian3w) #4

https://community.linuxmint.com/tutorial/view/482


(pocolog) #5

Instalujesz z repozytorium czy z jakiego źródła?


(saturno) #6

A jaki to błąd jeśli to nie tajemnica państwowa.


(Pom Pom) #7

Nowa Opera wymaga co najmniej Ubuntu 16.04 (Mint oparty jest na 14.04).


Możesz tego spróbować.