Linux mint 18.1


(damchen) #1

potrzebuje jawy do systemu linux mint 18,1 oraz adobe flasch player.jak to zainstalowac?


(lingruby) #2

powinna być paczka w repo pepperflashplugin

https://community.linuxmint.com/software/view/pepperflashplugin-nonfree

https://community.linuxmint.com/tutorial/view/1091

jave masz wytłumaczoną w linku a flash jak masz w repo to jak normalną paczkę :wink:


(roobal) #3

Zobacz czy masz taką paczke flashplugin-installer. Do javy potrzebujesz oracle-jre8-installer dostępna w ppa.


(K2o) #4

Znalazłem taki poradnik w necie i zawsze tak instaluję.

Instalacja javy

Zanim zainstaluję nową wersję Javy, usuwam zainstalowane wersje Javy OpenJDK:
sudo apt-get purge openjdk*
Po zatwierdzeniu, zostają odinstalowane pakiety związane z Javą OpenJDK.
Teraz dodaję nowe repozytorium PPA, to w nim znajdują się potrzebne pakiety.
sudo add-apt-repository ppa:webupd8team/java
Uaktualniam listę dostępnych pakietów:
sudo apt-get update
Instaluję Javę 8:
sudo apt-get install oracle-java8-installer
Zatwierdzam licencję etc. i rusza pobieranie właściwych plików Javy oraz ich instalacja. Może to potrwać dość długo. Kiedy ukaże się komunikat o zakończeniu procesu, warto sprawdzić, czy wszystko poszło zgodnie z oczekiwaniami:
java -version


(saturno) #5

Nie potrzeba. Wystarczy ustawić która wersja javy ma być priorytetowa.
Jako root:
update-alternatives --config java


(K2o) #6

To nie jest mój poradnik. Tak jak pisałem, znalazłem to w necie. Jako że zaczynam zabawą z Linuxem, zapisuję sobie co ciekawsze polecenia i przy każdej nowej instalacji konfiguruję system pod siebie. Teraz u siebie mam zainstalowany Minta 17.3. Wg mnie jest najlepszy dla tych, którzy przechodzą z Windowsa.

Jak najbardziej można zostawić starszą wersję javy, tylko po co?