Linux Mint 5.0 - nie bootuje się


(Kosa2) #1

Witam,

mam problem jak w temacie. Wkładam płytkę, rebootuję kompa, pokazuje się logo Mint'a, chwilę ładuje się, a potem wywala takie coś:

potem jeszcze wysypuje kilkadziesiat takich linijek w kilkusekundowych odstępach. I na tym koniec.

Próbowałem już odpalać z opcją: noapic nolapic acpi=off - bez zmian,

ponadto odpalałem to odłączając dysk - bez zmian

na kompie kolegi wszystko idzie jak trzeba...

Nie jest to pierwsza taka akcja że nie mogę systemu załączyć :? próbowałem już z Debianem, Slackware i różnymi ich klonami. Za każdym razem, wcześniej czy później system się wysypywał z podobnymi komunikatami. Poradzcie coś żebym mógł tego Mint'a odpalić wreszcie.

:expressionless: :expressionless: :expressionless:


(matiit) #2

Pożycz od tego kumpla co u niego działało napęd. Może Twój jest walnięty,


(Kosa2) #3

To raczej nie wina napędu bo wcześniej na tym instalowałem stare wersje Mint'a i inne starsze distra, a dziś nie mogę :confused: iso ściągnąłem dobre (sprawdziłem md5) i sprawdziłem płytkę po wypaleniu.

Np. chciałem ostatnio zainstalować slackware - wersja 10.0 poszła ale current już nie chciał :confused: tak samo teraz stare wchodzą normalnie a nowe za cholerę :confused:


(matiit) #4

Jeśli jesteś pewien, że to nie napęd to spróbuj zabootować jakieś distro z jak najnowszym kernelem. Najlepiej z 2.6.26. Poszukaj na distrowatch.com


(mati75) #5

ściągnij polską wersje minta z stąd


(Kosa2) #6

najnowszy kernel nic nie pomoże skoro, jak podałem,np. slackware current - z dosyć świeżym kernelem sie wysypuje - właściwie nie wykrywa dysku :o

// Połączono posty.

nie potrzebuję i nie chcę polskiej wersji systemu.


(matiit) #7

Ale może nie ma wkompilowanego sterownika do Twojego kontrolera?