Linux Spirit nie mogę dodć aktualizacji


(wozek53) #1
E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem. 

E: _cache->open() failed, please report.

Kiedy chcę dodać aplikację lub zaktualizować system wyskakuje powyższy błąd . Proszę o pomoc w rozwiązaniu problemu


(Kaka') #2

wozek53 , dlaczego piszesz całego posta w tagu code? Tag ten, jest do różnych kodów z konsoli, etc. a nie do opisu problemu.

Już kiedyś Ci zwracał uwagę - zignorowałeś. To jest moje ostatnie ostrzeżenie. Jeżeli nie poprawisz tego i dalej będziesz w ten sposób pisał posty, polecimy oficjalnie.


(matiit) #3

Co Ci to mówi?


(system) #4

Może nie znać angielskiego...

wozek53, po prostu zrób jak ci każą:

dpkg --configure -a

i napisz, co ci wywala konsola.


(wozek53) #5

Problem naprawiony dziękuje za pomoc.