LiteOn SOHW-1693


(paranoise) #1

Kupiłem sobie dzisiaj to "cudo", które wszyscy chwalą podłączam, najpierw znajduje mi normalnie napęd DVD i stary CD - rom. Potem próbuję zainstalować do tego power dvd dołączony do przegrywarki. Instaluje się, karze mi kompa zrestartować. Restartuję kompa i okazuje się, że nie wykrywa przegrywary i napędu cd. Restartuję jeszcze raz i wyskakują mi komunikaty, że wykryło nowy sprzęt, przegrywarę i napęd i że potrzebny jest kolejny rozruch to restartuję i procedura się powtarza a i tak nic nie działa. Ktoś miał podobny problem? Pilnie proszę o pomoc i jeśli nie zna nikt tego problemu to przynajmiej może ktoś może mi dać bezpośredni link do najnowszych sterowników bo nawet na stronie producenta ciężko mi było cokolwiek znaleźć.


(Madafaker) #2

Oczywiście nie masz żadnego konfliktu sprzętowego...problemów z IDE,oraz nowy sprzęt jest "master" stary "slave" ??

Windows XP ??


(paranoise) #3

windows xp, dobrze zainstalowane, tyle że jakby można sterowniki bo teraz nagle gdy próbowałem sam instalować i szukać w systemie to się okazało że jednak ich tam nie ma.


(Duch) #4

nie ma czegoś takiego jak sterownik do napędów optycznych ;]

sprawdź podłączenie urządzeń: zworki, taśmy etc.


(JNJN) #5

Poczytaj - sterowniki ma system do napędów CD.

http://forum.dobreprogramy.pl/viewtopic ... 712#247712

Podłącz prawidłowo,bios przy starcie kompa musi widzieć napęd prawidłowo,sprawdź menadzer urządzeń czy napęd zainstalowany jest prawidłowo.

Najpierw wgraj Nero i sprawdź.

Może masz słaby sprzęt i kartę grafiki i tu problem z Power DVD.