Live Security Platinum , brak menu start problem


(Pytam) #1

Witam , cześć i czołem !

Wczoraj podczas przeglądania internetu na komputerze u rodziny zamknęło mi wszystko i wyświetliło okno fałszywego antywirusa - typowe objawy tego dziadostwa .

Namęczyłem się z nim cały wczorajszy dzień ściągnąłem comodo cleaning ~~ cce , przeskanowałem dysk i coś tam wywaliło niestety bez skutków , potem coś mnie pokusiło i podczas jednego z wielu restartów komputera wybrałem opcję przywrócenia ostatniej działającej konfiguracji czy coś takiego .

I to był chyba mój błąd , bo to zmieniło komputer nie do poznania ; p . Z początku zmienił się ekran logowania na taki jak po wciśnięciu altctrdelete , z paska koło godziny zniknęły ikony , internet nie działa , po następnych restartrach zniknął menu start . Próbowałem przywracania systemu lecz wyświetla się komunikat "Przywracanie systemu napotkało błąd podczas próby wyłączenia/włączenia jednego lub więcej dysków .Uruchom ponownie..."

Nie mam pojęcia co mam robić , żeby przywrócić stan komputera przed atakiem wirusa oraz pozbyć się go całkowicie , bo niby usunąłem lokalizację do której odnosił się skrót na pulpicie , ale mam wątpliwość co do tego czy to wystarczy .

Proszę o pomoc !

Z Góry dziękuję ! ; )

PS. Wiecie może skąd mógł wziąć się ten wirus , jaka jest najczęstsza przyczyna infekcji ?

-- Dodane 23.08.2012 (Cz) 12:52 --

PS 2 . Kiedy skanuje tamten komputer olt wyskakuje błąd "'cardisabled' is not a valid integer value"

Czyli troche lipa z logami

OTL mam na pendrive i nie moge go nawet skopiowac na komputer (brak opcji wklej)

-- Dodane 23.08.2012 (Cz) 13:32 --

Z OLT niestety nie mam możliwości wrzucenia logów bo jak wspomniałem w edicie wyskakuje błąd

ten błąd wyskakuje , kiedy na dole widnieje : "Scaning HKEY_LOCAL_MACHINE Winsock2 settings..."

W trybie awaryjnym nadal nie ma menu start (nawet zegarka) oraz internet nie działa.

W drugim programie - RSIT skanowaie odbywa się bezproblemowo , lecz mam problem z przeniesieniem logów na nośnik pamięci , bo przycisk wklej jest nieaktywny ,skorzystałem jednak z opcji zapisz jako

Zauważyłem też że opcja wyszukiwania jest cała czarna co uniemożliwia wyszukania czegokolwiek

Oto logi z Rist :

http://www.wklej.eu/index.php?id=9ddf2b2c3c

http://www.wklej.eu/index.php?id=67d2fc054f


(Gutek) #2

Pobierz Malwarebytes Anti-Malware i użyj instrukcja- http://www.dobreprogramy.pl/Malwarebyte ... 33717.html


(Pytam) #3

Zainstalowalem , ale nie da sie wlaczyc

"Run-Time error '372':

Failed to load control 'vbslGrid' from vbalgrid6.the r ocx. You version of vbalgrid6.ocx may be outdated. Make sure you are using the version of the control that was provided with your application."