Livebox 2.0 - ustawienie portów


(Maciej Kot14) #1

Witam! Od pewnego czasu mam problem m.in. z programem u torrent. Zawsze ściągałem sobie bez problemu, lecz niedawno coś się stało. Włączając torrent do pobrania ( jest kilkaset seedow i peerow ) nic się nie dzieje. Myślę, że problem tkwi w ustawieniach portów w routerze. Jestem zielony w tych sprawach. Czy mógłby mi ktoś wytłumaczyć co i jak mam robić?

Z góry dzięki!


(Dimatheus) #2

Hej,

W zależności od tego, z jakiego LiveBox’a korzystasz - wersja 1.1 bądź 2.0 - informacje o przekierowaniu portów znajdziesz w poniższych linkach:

:arrow: LiveBox 1.1,

:arrow: LiveBox 2.0.

Pozdrawiam,

Dimatheus


(Maciej Kot14) #3

Dzięki bardzo! Czy problem z u torrent jest spowodowany tymi portami?


(Dimatheus) #4

Hej,

Bardzo prawdopodobne, ale oczywiście nie w 100% pewne. Oprócz przekierowań portów wspomniane problemy może sprawiać zapora sieciowa zainstalowana na komputerze bądź też blokady nałożone przez operatora dostarczającego usługi sieciowe. Najlepiej jest oczywiście przekierować porty, a jeśli to nic nie da, będziemy temat drążyć dalej.

Pozdrawiam,

Dimatheus


(Maciej Kot14) #5

Tak więc ustawiłem porty ( wydaje mi się , że dobrze ) i zmian nie widać:/


(Dimatheus) #6

Hej,

Przede wszystkim podaj informacje, jakie wpisałeś w poszczególne pola w konfiguracji LiveBox’a - szczególnie jaki adres lokalny IP. Dodatkowo czy po wprowadzeniu zmian zapisałeś konfigurację i ponownie uruchomiłeś LiveBox’a? Większość ustawień zaczyna działać dopiero po ponownym uruchomieniu urządzenia.

:arrow: Z jakiego systemu korzystasz?

:arrow: Jakiej używasz zapory sieciowej?

Pozdrawiam,

Dimatheus